#fedora-meeting-2: Ambassadors Latam 2018-12-08
Meeting started by wmoreno at 14:02:46 UTC
(full logs).
Meeting summary
- Rollcall (wmoreno, 14:03:21)
- Announcements (wmoreno, 14:06:16)
- Today is the deadline to send the swag request
for 2018 (wmoreno,
14:06:47)
- Meetings Schedule (wmoreno, 14:14:17)
- IDEA: Skip to next
meeting and restart in January (wmoreno,
14:14:44)
- chinosoliard can chair next two meetings
(wmoreno,
14:16:37)
- AGREED: skip next two
meeting if you can not assist, chinosoliard can chair next to
meetings (wmoreno,
14:22:55)
- https://pagure.io/ambassadors-latam/tasks/issue/442
(itamarjp,
14:24:04)
- Ticket 442 (wmoreno, 14:24:55)
- Funding to produce some swags for Brazil in
Brazil. (wmoreno,
14:26:16)
- AGREED: Ticket
approved (wmoreno,
14:41:44)
- ACTION: itamarjp to
send a report of swag usage (wmoreno,
14:42:06)
- Open Floor (wmoreno, 14:42:31)
Meeting ended at 15:04:15 UTC
(full logs).
Action items
- itamarjp to send a report of swag usage
Action items, by person
- itamarjp
- itamarjp to send a report of swag usage
People present (lines said)
- wmoreno (112)
- itamarjp (36)
- chinosoliard (29)
- bt0 (18)
- zodbot (18)
- yn1v[m] (15)
- JuanCarlosLin (8)
- danniel (8)
- srkraken (4)
- yn1v (0)
Generated by MeetBot 0.1.4.