#ansible-community: Ansible Community Meeting
Meeting started by felixfontein at 18:00:14 UTC
(full logs).
Meeting summary
- Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:14)
- Agenda:
https://github.com/ansible/community/issues/539 / Topics:
https://github.com/ansible-community/community-topics (felixfontein,
18:00:18)
- Updates (felixfontein, 18:00:47)
- Ansible 4.5.0 has been released (felixfontein,
18:00:47)
- there is a reminderbot now :) (felixfontein,
18:00:47)
- gwmngilfen is researching how other communities
are handling community meetings, but not finished yet (felixfontein,
18:00:47)
- moderation setup is about 50% done (felixfontein,
18:00:50)
- Please register for Ansible Contributor Summit
2021.09 if you haven't done so!
https://ansiblecs202109.eventbrite.com/?aff=irc (cybette,
18:01:35)
- The community team will be hosting a hackathon
during contributor summit, check / watch the hackmd
(https://hackmd.io/AcI9TZf_SZqi7NG3ZyplnA#Hackathon) for more info
or message me directly to get involved. (dericcrago,
18:04:33)
- A space for welcome / offtopic chat (felixfontein, 18:05:18)
- Discussion:
https://github.com/ansible-community/community-topics/issues/42
(felixfontein,
18:05:18)
- there is a reminderbot now :) (gundalow,
18:05:41)
- gwmngilfen-work is researching how other
communities are handling community meetings, but not finished
yet (gundalow,
18:05:54)
- moderation setup is about 50% done (gundalow,
18:06:00)
- AGREED: #ansible-social should be the welcome and social/chat
channel (felixfontein,
18:31:02)
- [Meta] Collection requirements: expanding the section on best practices (felixfontein, 18:31:25)
- Discussion:
https://github.com/ansible-community/community-topics/issues/33
(felixfontein,
18:31:29)
- open floor (felixfontein, 18:51:52)
- Please register for Ansible Contributor Summit
2021.09 if you haven't done so!
https://ansiblecs202109.eventbrite.com/?aff=irc (cybette,
18:52:59)
- Suggestions for Topics for Friday of
Contributors Summit are low, please suggest via
https://hackmd.io/AcI9TZf_SZqi7NG3ZyplnA#Potential-Topics
(gundalow,
18:54:09)
- Ansible vscode plugin is released as preview on
marketplace
https://marketplace.visualstudio.com/items?itemName=redhat.ansible&ssr=false#overview
folks using vscode please do install and try it out, in case of any
issues feel free to raise it here
https://github.com/ansible/vscode-ansible/issues (felixfontein,
18:55:59)
Meeting ended at 19:00:29 UTC
(full logs).
Action items
- (none)
People present (lines said)
- felixfontein (81)
- cidrblock[m] (25)
- acozine (25)
- gundalow (21)
- andersson007_ (19)
- gwmngilfen-work (18)
- abadger1999 (18)
- zodbot (17)
- samccann (15)
- cybette (14)
- jtanner (11)
- gwmngilfen (11)
- misc (9)
- resmo (9)
- tadeboro (8)
- dericcrago (7)
- webknjaz (3)
- cybette_ (2)
- briantist (1)
- DerekRobinson[m] (0)
Generated by MeetBot 0.3.