#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:00:05 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:05)
    1. Agenda: https://github.com/ansible/community/issues/539 / Topics: https://github.com/ansible-community/community-topics (felixfontein, 18:00:09)

  2. Updates (felixfontein, 18:01:46)
    1. Ansible 4.4.0 has been released (felixfontein, 18:01:46)
    2. There is a planned maintenance with up to 3 hours of downtime to move galaxy.ansible.com to a new and improved cluster August 24th @ 11AM UTC. (dmsimard, 18:01:59)
    3. ansible-core 2.11.4rc1 has been released yesterday, 2.11.4 should follow next week (felixfontein, 18:04:45)

  3. Revise planned schedule for the release of Ansible 5 (felixfontein, 18:05:18)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/37 (felixfontein, 18:05:18)
    2. Proposal: https://github.com/ansible/ansible/pull/75470/files (felixfontein, 18:05:50)

  4. ansible-plugin-builder (felixfontein, 18:40:13)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/35 (felixfontein, 18:40:16)
    2. AGREED: ansible-plugin-builder can go into github.com/ansible-community/ (felixfontein, 18:57:12)

  5. open floor (felixfontein, 18:57:15)
    1. https://github.com/ansible-community/community-topics/issues/33 this was updated and will get some more eyes on it over the next week (cidrblock[m], 18:58:54)
    2. proposal on resource modules: https://github.com/ansible-community/community-topics/issues/33#issuecomment-897029700 (felixfontein, 18:59:55)


Meeting ended at 19:02:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. felixfontein (68)
  2. abadger1999 (47)
  3. dmsimard (18)
  4. acozine (17)
  5. cidrblock[m] (16)
  6. zodbot (15)
  7. tadeboro (15)
  8. briantist (11)
  9. andersson007_ (3)
  10. cyberpear (2)
  11. lmodemal[m] (2)
  12. gwmngilfen (2)
  13. jtanner (1)
  14. dericcrago (1)


Generated by MeetBot 0.1.4.