#ansible-community: Ansible Community Meeting

Meeting started by dmsimard at 18:00:14 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/645 (dmsimard, 18:00:24)
    1. Agenda: https://github.com/ansible/community/issues/645 / Topics: https://github.com/ansible-community/community-topics (dmsimard, 18:00:31)

  2. Active community discussions (dmsimard, 18:00:44)
    1. FEEDBACK WANTED: which directories / files / file patterns should be excluded from the Ansible installation? https://github.com/ansible-community/community-topics/issues/65 (dmsimard, 18:00:58)
    2. unversioning some documentation guides https://github.com/ansible-community/community-topics/issues/68 (dmsimard, 18:01:16)
    3. Revamping the community/contributor documentation https://github.com/ansible-community/community-topics/issues/60 (dmsimard, 18:01:28)
    4. How to handle moving of content from collections inside the Ansible package to collections outside the Ansible package? https://github.com/ansible-community/community-topics/issues/66 (dmsimard, 18:01:58)
    5. Collections included in Ansible should not use files outside of meta/, plugins/, roles/ and playbooks/ https://github.com/ansible-community/community-topics/issues/70 (dmsimard, 18:02:55)

  3. updates (dmsimard, 18:04:40)
    1. Ansible 5.4.0 has been released: https://groups.google.com/g/ansible-announce/c/razQPdsJXCs (dmsimard, 18:04:56)
    2. Latest bullhorn newsletter (#46) https://mailchi.mp/redhat/the-bullhorn-46 (dmsimard, 18:09:25)
    3. Any feedback on the steering committee policy update https://github.com/ansible/community-docs/pull/49 would be much appreciated. It contains updates like quorum, a casting vote, veto, inclusion workflow changes. After polishing the PR, we'll create a corresponding community topic. (andersson007_, 18:10:11)

  4. Collections included in Ansible should not use files outside of meta/, plugins/, roles/ and playbooks/ https://github.com/ansible-community/community-topics/issues/70 (dmsimard, 18:17:48)
    1. ACTION: dmsimard to ask whether it's possible to allow "ansible-galaxy collection build" to be opt-in rather than opt-out (dmsimard, 18:37:05)

  5. open floor (dmsimard, 18:54:52)


Meeting ended at 19:00:40 UTC (full logs).

Action items

  1. dmsimard to ask whether it's possible to allow "ansible-galaxy collection build" to be opt-in rather than opt-out


Action items, by person

  1. dmsimard
    1. dmsimard to ask whether it's possible to allow "ansible-galaxy collection build" to be opt-in rather than opt-out


People present (lines said)

  1. dmsimard (60)
  2. jillr (15)
  3. acozine (13)
  4. zodbot (10)
  5. cybette (7)
  6. samccann (7)
  7. andersson007_ (5)
  8. bcoca (4)
  9. remindbot[m] (3)
  10. cyberpear (1)
  11. dericcrago (1)
  12. gundalow (1)
  13. deric.crago (0)


Generated by MeetBot 0.4.