#ansible-meeting: Ansible Networking

Meeting started by gundalow at 16:18:19 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/issues/110 Feel free to add items (gundalow, 16:18:26)

  1. Change the f5 modules to use f5_utils file #21466 (gundalow, 16:18:31)
    1. https://github.com/ansible/ansible/pull/21466 (gundalow, 16:18:36)
    2. looks good, just three pep issues, then gundalow will merge (gundalow, 16:18:47)

  2. 2.3 Update (gundalow, 16:18:59)
    1. Corefreeze is today (West Coast evening). Module freeze in 2 weeks. Note that it takes us time to review, so get PRs in now (gundalow, 16:19:06)
    2. Network module developer guide will be out for review "soon", It will be linked from the agenda and mentioned next meeting (gundalow, 16:19:27)
    3. Devel should be stable and feature complete (apart from Junos and NXOS, those will be added in today), please test (gundalow, 16:19:38)

  3. Open Floor (gundalow, 16:19:43)
    1. AnsibleFest London has been announced! Looking for networking sponsors and call for papers is OPEN! (gundalow, 16:20:26)
    2. https://www.ansible.com/ansiblefest# (andriusb, 16:20:43)

  4. aos_* modules (gundalow, 16:21:05)
    1. https://github.com/ansible/ansible/pulls/dgarros (gundalow, 16:21:23)
    2. http://docs.ansible.com/ansible/dev_guide/developing_modules_documenting.html#testing-documentation now tells you how to use ./test/sanity/validate-modules/validate-modules --arg-spec --warnings lib/ansible/modules/your/modules/ (gundalow, 16:22:51)
    3. ACTION: privateip to review https://github.com/ansible/ansible/pulls/dgarros and we can get them merged (gundalow, 16:24:39)
    4. ACTION: dgarros to update CHANGELOG.md once merged (gundalow, 16:25:50)
    5. ACTION: dgarros add in M(aos_login) (etc) once merged (gundalow, 16:26:06)

  5. Open Floor (gundalow, 16:26:33)
  6. London AnsibleFest (allanice001, 16:27:04)
    1. We are looking for Networking Sponsors and call for papers. Ping me or andriusb for details (gundalow, 16:28:03)

  7. Open Floor (gundalow, 16:28:18)
    1. As always feel free to add items to the agenda https://github.com/ansible/community/issues/110 (gundalow, 16:32:58)


Meeting ended at 16:33:01 UTC (full logs).

Action items

  1. privateip to review https://github.com/ansible/ansible/pulls/dgarros and we can get them merged
  2. dgarros to update CHANGELOG.md once merged
  3. dgarros add in M(aos_login) (etc) once merged


Action items, by person

  1. dgarros
    1. privateip to review https://github.com/ansible/ansible/pulls/dgarros and we can get them merged
    2. dgarros to update CHANGELOG.md once merged
    3. dgarros add in M(aos_login) (etc) once merged
  2. privateip
    1. privateip to review https://github.com/ansible/ansible/pulls/dgarros and we can get them merged


People present (lines said)

  1. gundalow (48)
  2. dgarros (11)
  3. allanice001 (8)
  4. zodbot (5)
  5. privateip (3)
  6. ismc (3)
  7. andriusb (2)


Generated by MeetBot 0.1.4.