#ansible-meeting: ansible project meeting

Meeting started by thaumos at 19:00:06 UTC (full logs).

Meeting summary

  1. open floor (thaumos, 19:07:49)
  2. Declarative Intent proposal (thaumos, 19:08:37)
    1. https://github.com/ansible/proposals/issues/70 (thaumos, 19:08:46)
    2. ACTION: thaumos to have applicable folks to read and possibly weigh in on the proposal. (thaumos, 19:12:32)
    3. ACTION: thaumos to discuss with BU as well. (thaumos, 19:12:45)

  3. Open Floor (thaumos, 19:13:55)
    1. https://github.com/ansible/proposals/issues/70 (funzo, 20:02:11)
    2. https://github.com/ansible/proposals/issues/70 (funzo, 20:02:19)


Meeting ended at 20:04:51 UTC (full logs).

Action items

  1. thaumos to have applicable folks to read and possibly weigh in on the proposal.
  2. thaumos to discuss with BU as well.


Action items, by person

  1. thaumos
    1. thaumos to have applicable folks to read and possibly weigh in on the proposal.
    2. thaumos to discuss with BU as well.


People present (lines said)

  1. funzo (39)
  2. thaumos (36)
  3. abadger1999 (35)
  4. sdoran (29)
  5. gundalow (11)
  6. caphrim007 (9)
  7. mikedlr (9)
  8. zodbot (7)
  9. flatterlight (3)
  10. ryansb (1)
  11. shertel (1)


Generated by MeetBot 0.1.4.