#fedora-meeting: APAC Ambassador's bi-weekly meeting 16 Nov 2017

Meeting started by pjp at 11:30:23 UTC (full logs).

Meeting summary

  1. Roll Call (pjp, 11:30:42)
  2. New APAC Storyteller -> https://pagure.io/ambassadors-apac/issue/282 (pjp, 11:42:18)
    1. ACTION: sumantrom[m] to discuss about APAC storyteller role in the FAmSCo meeting (skamath, 11:48:53)
    2. https://pagure.io/ambassadors-apac/issue/282 (skamath, 11:51:41)
    3. IDEA: Call for new APAC storytellers in the mailing list and then decide on the candidate (skamath, 11:56:33)
    4. ACTION: sumantrom[m] Call for new APAC storytellers in the mailing list and then decide on the candidate (skamath, 11:59:09)
    5. https://pagure.io/ambassadors-apac/issue/282 (skamath, 12:01:04)

  3. Open Floor (pjp, 12:03:09)
    1. -> https://ethercalc.org/f27 (pjp, 12:05:00)


Meeting ended at 12:18:24 UTC (full logs).

Action items

  1. sumantrom[m] to discuss about APAC storyteller role in the FAmSCo meeting
  2. sumantrom[m] Call for new APAC storytellers in the mailing list and then decide on the candidate


Action items, by person

  1. sumantrom
    1. sumantrom[m] to discuss about APAC storyteller role in the FAmSCo meeting
    2. sumantrom[m] Call for new APAC storytellers in the mailing list and then decide on the candidate
  2. sumantrom[m]
    1. sumantrom[m] to discuss about APAC storyteller role in the FAmSCo meeting
    2. sumantrom[m] Call for new APAC storytellers in the mailing list and then decide on the candidate


People present (lines said)

  1. skamath (66)
  2. pjp (57)
  3. Amita (50)
  4. sumantrom[m] (16)
  5. zodbot (14)
  6. zerng07_ (13)
  7. jonatoni|m (7)
  8. sumantrom (1)
  9. paragan (1)
  10. sumukher (1)
  11. jonatoni (1)


Generated by MeetBot 0.1.4.