#nulecule: Atomic Developer Bundle Weekly Meeting

Meeting started by bexelbie at 13:00:41 UTC (full logs).

Meeting summary

    1. https://titanpad.com/adbmeeting (bexelbie, 13:01:40)
    2. https://github.com/projectatomic/adb-atomic-developer-bundle/issues/383 (bexelbie, 13:05:44)
    3. ACTION: praveenkumar, nshaikh bexelbie please review #382/#375 for an ACK (bexelbie, 13:08:43)
    4. adb-utils release (bexelbie, 13:09:42)
    5. release completed on time (bexelbie, 13:10:29)
    6. vagrant-service-manager release to coincide with ADB 2.1 (bexelbie, 13:11:17)
    7. vsm 1.0.2 release last week: <https://github.com/projectatomic/vagrant-service-manager/releases/tag/v1.0.2> (bexelbie, 13:12:11)
    8. post 2.1 ADB there will be new vsm features (bexelbie, 13:14:16)
    9. https://github.com/projectatomic/vagrant-service-manager/issues/206 (budhram, 13:17:04)
    10. vsm 1.0.3 - Integrate CI server (bexelbie, 13:17:06)
    11. vsm 1.0.3 - Expose docker registry url for the CDK enhancement focus:devex (bexelbie, 13:17:12)
    12. vsm 1.0.3 - Put Gemfile.lock under version control (bexelbie, 13:17:17)
    13. vsm 1.0.3 - Vagrant native --debug flag showing command help (bexelbie, 13:17:26)
    14. vsm 1.0.3 - Extend --debug flag to show vagrant-service-manager activity (budhram, 13:18:16)
    15. ACTION: nshaikh to scan and add milestones to all issues in vsm repo (bexelbie, 13:19:45)
    16. ACTION: other repo maintainers are encouraged to do the same to help with comprehension of the roadmap (bexelbie, 13:20:03)

  1. Old AI: Lala to send email about delayed ADB release (bexelbie, 13:20:44)
    1. this was done (bexelbie, 13:20:46)

  2. Old AI: reviewers needed for github.com/projectatomic/adb-tests/pull/31 (bexelbie, 13:21:06)
    1. ACTION: tkral to review github.com/projectatomic/adb-tests/pull/31 (bexelbie, 13:24:11)
    2. ACTION: dharmit to put together a review and announce to ML re: github.com/projectatomic/adb-tests/pull/31 (bexelbie, 13:26:33)

  3. open floor (bexelbie, 13:26:41)
  4. VSM releases are not really following ADB releases (bexelbie, 13:27:51)
    1. ACTION: nshaikh to mail ML about release schedule for VSM and set up a convo with maintainers (bexelbie, 13:30:18)

  5. Video series for ADB (bexelbie, 13:30:33)
    1. ACTION: lalatenduM to create a list of topics for the video series and solicit signups (bexelbie, 13:33:18)

  6. open floor (bexelbie, 13:33:24)


Meeting ended at 13:33:56 UTC (full logs).

Action items

  1. praveenkumar, nshaikh bexelbie please review #382/#375 for an ACK
  2. nshaikh to scan and add milestones to all issues in vsm repo
  3. other repo maintainers are encouraged to do the same to help with comprehension of the roadmap
  4. tkral to review github.com/projectatomic/adb-tests/pull/31
  5. dharmit to put together a review and announce to ML re: github.com/projectatomic/adb-tests/pull/31
  6. nshaikh to mail ML about release schedule for VSM and set up a convo with maintainers
  7. lalatenduM to create a list of topics for the video series and solicit signups


Action items, by person

  1. bexelbie
    1. praveenkumar, nshaikh bexelbie please review #382/#375 for an ACK
  2. lalatenduM
    1. lalatenduM to create a list of topics for the video series and solicit signups
  3. nshaikh
    1. praveenkumar, nshaikh bexelbie please review #382/#375 for an ACK
    2. nshaikh to scan and add milestones to all issues in vsm repo
    3. nshaikh to mail ML about release schedule for VSM and set up a convo with maintainers
  4. praveenkumar
    1. praveenkumar, nshaikh bexelbie please review #382/#375 for an ACK
  5. tkral
    1. tkral to review github.com/projectatomic/adb-tests/pull/31
  6. UNASSIGNED
    1. other repo maintainers are encouraged to do the same to help with comprehension of the roadmap
    2. dharmit to put together a review and announce to ML re: github.com/projectatomic/adb-tests/pull/31


People present (lines said)

  1. bexelbie (108)
  2. nshaikh (24)
  3. zodbot (14)
  4. lalatenduM (14)
  5. budhram (7)
  6. praveenkumar (3)
  7. surajd (2)
  8. tkral (1)


Generated by MeetBot 0.1.4.