#fedora-meeting: board (2014-07-07)

Meeting started by mattdm at 17:00:42 UTC (full logs).

Meeting summary

  1. greetings and hellos (mattdm, 17:00:53)
    1. https://lists.fedoraproject.org/pipermail/board-discuss/2014-July/012658.html (mattdm, 17:02:14)

  2. Ask launchpad.net to update Fedora text (mattdm, 17:04:11)
    1. https://fedorahosted.org/board/ticket/2 (mattdm, 17:04:16)
    2. ACTION: cwickert to try to get the page removed (mattdm, 17:06:11)

  3. Periodic user/contributor survey (mattdm, 17:07:22)
    1. https://fedorahosted.org/board/ticket/1 (mattdm, 17:07:28)
    2. ACTION: Sparks to take another swing at this :) (mattdm, 17:33:16)
    3. Sparks to check in at next meeting (mattdm, 17:34:59)

  4. spins and desktops (mattdm, 17:42:18)
    1. ACTION: mjg59 to investigate spins' interest in "better space" (mattdm, 18:27:09)
    2. as spins wrangler cwickert to act as board liaison to spins (mattdm, 18:27:46)
    3. ACTION: cwickert to bring topic to spins mailing list (mattdm, 18:28:05)
    4. come to cwickert's Flock session "Fedora.next and the future of spins" (mattdm, 18:30:35)

  5. Open Floor (mattdm, 18:31:04)


Meeting ended at 18:34:48 UTC (full logs).

Action items

  1. cwickert to try to get the page removed
  2. Sparks to take another swing at this :)
  3. mjg59 to investigate spins' interest in "better space"
  4. cwickert to bring topic to spins mailing list


Action items, by person

  1. cwickert
    1. cwickert to try to get the page removed
    2. cwickert to bring topic to spins mailing list
  2. mjg59
    1. mjg59 to investigate spins' interest in "better space"
  3. Sparks
    1. Sparks to take another swing at this :)


People present (lines said)

  1. mattdm (104)
  2. mjg59 (83)
  3. cwickert (53)
  4. Sparks (40)
  5. jwb (33)
  6. rdieter (15)
  7. Southern_Gentlem (7)
  8. zodbot (6)
  9. inode0 (6)
  10. abadger1999 (5)
  11. handsome_pirate (1)
  12. yn1v (0)
  13. number80 (0)
  14. gholms (0)


Generated by MeetBot 0.1.4.