#fedora-meeting-1: Bodhi stakeholders (2016-10-11)
Meeting started by bowlofeggs at 15:00:30 UTC
(full logs).
Meeting summary
- salutations (bowlofeggs, 15:00:33)
- announcements and information (bowlofeggs, 15:02:19)
- Since our last meeting, 2.2.0 - 2.2.4 were
released and deployed (bowlofeggs,
15:02:20)
- There is a meeting on Friday at 14:00 UTC about
OSTree multi-arch in #fedora-meeting-1 (bowlofeggs,
15:02:22)
- There is a meeting on Friday Oct. 21 at 14:00
UTC about OSTree multi-arch in #fedora-meeting-1 (bowlofeggs,
15:03:20)
- bodhi-2.3 (bowlofeggs, 15:04:05)
- bodhi-2.3 was planned to be deployed to stg
before now, but we are holding it for the gated signing
feature (bowlofeggs,
15:04:06)
- Outside of the gated signing feature, there are
some minor bug fixes and not much else (read, lower risk update than
2.2 was!) (bowlofeggs,
15:04:08)
- e-mails every six hours https://github.com/fedora-infra/bodhi/issues/1009 (bowlofeggs, 15:07:36)
- These e-mails will begin when a non-autopush
update hits the karma threshold, and will end when it's either
pushed or hits 7 days in testing (bowlofeggs,
15:07:46)
- Is this bad enough to warrant a 2.2.5 bugfix
release after the freeze, or can it wait for 2.3.0 which should land
soon? (bowlofeggs,
15:07:48)
- ACTION: We will fix
https://github.com/fedora-infra/bodhi/issues/1009 with 2.3.0
(bowlofeggs,
15:12:21)
- Looking forward (bowlofeggs, 15:12:36)
- These are the issues highest on the Bodhi
priority list
https://github.com/fedora-infra/bodhi/issues?q=is%3Aopen+is%3Aissue+label%3ACritical
(bowlofeggs,
15:12:38)
- There is also a high priority issue list
https://github.com/fedora-infra/bodhi/issues?q=is%3Aopen+is%3Aissue+label%3A%22High+priority%22
(bowlofeggs,
15:12:39)
- Critical means we can't go on living in this
squalor (bowlofeggs,
15:12:41)
- High priority means it's important, but not a
show stopper (bowlofeggs,
15:12:43)
- https://bugzilla.redhat.com/show_bug.cgi?id=1258532
(nirik,
15:17:40)
- https://bugzilla.redhat.com/show_bug.cgi?id=1376798
(nirik,
15:17:47)
- ACTION: comment on
https://bugzilla.redhat.com/show_bug.cgi?id=1258532 that I need help
maintaining the bodhi 1 CLI (bowlofeggs,
15:30:11)
- Open floor (bowlofeggs, 15:32:07)
Meeting ended at 15:35:58 UTC
(full logs).
Action items
- We will fix https://github.com/fedora-infra/bodhi/issues/1009 with 2.3.0
- comment on https://bugzilla.redhat.com/show_bug.cgi?id=1258532 that I need help maintaining the bodhi 1 CLI
People present (lines said)
- bowlofeggs (79)
- nirik (26)
- masta (13)
- zodbot (7)
- trishnag (4)
- puiterwijk (1)
- acarter (0)
- mboddu (0)
- pbrobinson (0)
- dgilmore (0)
Generated by MeetBot 0.1.4.