#tendrl-devel: check-in_20170104

Meeting started by Shu6h3ndu at 09:09:24 UTC (full logs).

Meeting summary

  1. anmol's updates (Shu6h3ndu, 09:09:39)
    1. ACCEPTED: anmol worked on requirements from @anivargi and comments from @shtripat on https://github.com/Tendrl/performance_monitoring/pull/2 and updated the PR accordingly (Shu6h3ndu, 09:10:33)
    2. ACTION: anmol working on comments from @shtripat on https://github.com/Tendrl/common/pull/8 (Shu6h3ndu, 09:11:19)
    3. ACCEPTED: anmol worked on review comments from @shtripat, requirements from @anivargi on https://github.com/Tendrl/alerting/pull/15 and also fixed 1 observed issue and updated PR (Shu6h3ndu, 09:11:33)
    4. ACTION: anmol to take care of travis failure on different PRs (Shu6h3ndu, 09:12:20)
    5. ACTION: nishanth brainfunked to review https://github.com/Tendrl/alerting/pull/15 https://github.com/Tendrl/node_agent/pull/67 (Shu6h3ndu, 09:13:18)
    6. ACTION: nishanth brainfunked to review and close https://github.com/Tendrl/performance_monitoring/pull/2 https://github.com/Tendrl/specifications/pull/81 https://github.com/Tendrl/specifications/pull/63 (Shu6h3ndu, 09:14:40)

  2. dahorak's updates (Shu6h3ndu, 09:15:12)
    1. ACCEPTED: dahorak updating QE installation playbooks, jenkins jobs and other parts of the automated installation to be able to use master branch from usmqe-setup for CI and automated installation (Shu6h3ndu, 09:16:42)
    2. ACCEPTED: dahorak working on QE infrastructure and Tendrl unrelated tasks (Shu6h3ndu, 09:17:06)

  3. fbalak's updates (Shu6h3ndu, 09:17:19)
    1. ACCEPTED: fbalak working on review comments on https://github.com/Tendrl/usmqe-tests/pull/6 (Shu6h3ndu, 09:18:45)
    2. ACCEPTED: fbalak blocked by issues related to missing api call for retrieving job status ( https://github.com/Tendrl/tendrl-api/issues/24 and https://github.com/Tendrl/tendrl-api/issues/33) (Shu6h3ndu, 09:19:19)

  4. gowtham's updates (Shu6h3ndu, 09:19:31)
    1. ACCEPTED: gowtham working on https://github.com/Tendrl/specifications/pull/94 (Specification file for logging implementation ) (Shu6h3ndu, 09:20:20)
    2. ACTION: nishanth brainfunked to review and close https://github.com/Tendrl/specifications/pull/110 (LGTM from ndarshan and Shu6h3ndu) (Shu6h3ndu, 09:21:11)
    3. ACTION: nishanth to review https://github.com/Tendrl/node_agent/pull/64 and https://github.com/Tendrl/node_agent/pull/79 (LGTM from Shu6h3ndu) (Shu6h3ndu, 09:22:14)
    4. ACCEPTED: https://github.com/Tendrl/specifications/pull/21 and https://github.com/Tendrl/specifications/pull/19 ready to merge (Shu6h3ndu, 09:22:40)

  5. mbukatov's updates (Shu6h3ndu, 09:22:53)
    1. tendrl installed from latest sources (master branch used) doesn't work, blocked by: (mbukatov, 09:24:14)
    2. https://github.com/Tendrl/tendrl-api/issues/3 (mbukatov, 09:24:23)
    3. https://github.com/Tendrl/tendrl_frontend/issues/7 (mbukatov, 09:24:29)
    4. tendrl installed from latest sources (master branch used) doesn't work (Shu6h3ndu, 09:25:07)
    5. I did review of python upstream packaging https://tendrl.atlassian.net/browse/AR-8 (mbukatov, 09:25:07)
    6. ACCEPTED: mbukatov blokced by https://github.com/Tendrl/tendrl-api/issues/3 and https://github.com/Tendrl/tendrl_frontend/issues/7 (Shu6h3ndu, 09:25:27)
    7. https://github.com/Tendrl/common/issues/88 (mbukatov, 09:26:00)
    8. https://github.com/Tendrl/gluster_integration/issues/98 (mbukatov, 09:26:07)
    9. https://github.com/Tendrl/ceph_integration/issues/70 (mbukatov, 09:26:14)
    10. https://github.com/Tendrl/node_agent/issues/118 (mbukatov, 09:26:20)
    11. https://github.com/Tendrl/performance_monitoring/issues/18 (mbukatov, 09:26:29)
    12. https://github.com/Tendrl/alerting/issues/18 (mbukatov, 09:26:35)
    13. https://github.com/Tendrl/alerting/issues/17 (mbukatov, 09:26:42)
    14. https://github.com/Tendrl/performance_monitoring/issues/17 (mbukatov, 09:26:50)
    15. ACCEPTED: mbukatov created issues https://github.com/Tendrl/common/issues/88 https://github.com/Tendrl/gluster_integration/issues/98 https://github.com/Tendrl/ceph_integration/issues/70 https://github.com/Tendrl/node_agent/issues/118 https://github.com/Tendrl/performance_monitoring/issues/18 https://github.com/Tendrl/alerting/issues/18 https://github.com/Tendrl/alerting/issues/17 https://github.com/Tendrl/performance_monitoring/ (Shu6h3ndu, 09:27:22)
    16. ACTION: mbukatov would schedule a discussion over issues created related to requirements (Shu6h3ndu, 09:29:19)

  6. kaverma;s updates (Shu6h3ndu, 09:30:10)
    1. ACCEPTED: kaverma working on https://github.com/Tendrl/specifications/pull/105 (Shu6h3ndu, 09:30:47)
    2. ACTION: nishanth Shu6h3ndu brainfunked to review https://github.com/Tendrl/specifications/pull/105 (Shu6h3ndu, 09:31:03)
    3. ACCEPTED: kaverma donw with UI changes for https://github.com/Tendrl/specifications/pull/105 with mock data (Shu6h3ndu, 09:31:40)
    4. ACTION: noopq would provide response format of import cluster to kaverma (Shu6h3ndu, 09:32:17)

  7. mkudlej's updates (Shu6h3ndu, 09:32:37)
  8. ndarshan's updates (Shu6h3ndu, 09:35:38)
    1. https://github.com/Tendrl/specifications/pull/110 (ndarshan, 09:36:01)
    2. https://github.com/Tendrl/specifications/pull/104 (ndarshan, 09:36:03)
    3. https://github.com/Tendrl/specifications/pull/94 (ndarshan, 09:36:05)
    4. ACCEPTED: ndarshan would start on implementation for https://github.com/Tendrl/specifications/issues/44 (Shu6h3ndu, 09:36:31)
    5. ACCEPTED: ndarshan fixed travis failures for https://github.com/Tendrl/ceph_integration/pull/69 and https://github.com/Tendrl/gluster_integration/pull/97 (Shu6h3ndu, 09:37:01)
    6. ACCEPTED: reviewed specs PRs (Shu6h3ndu, 09:37:19)
    7. ACTION: ndarshan to work on code changes PR for https://github.com/Tendrl/specifications/issues/44 (Shu6h3ndu, 09:37:37)

  9. neha__'s updates (Shu6h3ndu, 09:38:11)
    1. ACCEPTED: neha__ working on https://github.com/Tendrl/tendrl_frontend/issues/80 (Cluster list unit testing) (Shu6h3ndu, 09:38:57)
    2. https://github.com/Tendrl/specifications/pull/105 (neha__, 09:39:18)
    3. ACTION: nishanth brainfunked to review https://github.com/Tendrl/specifications/pull/105 (Shu6h3ndu, 09:39:29)

  10. nishanth's updates (Shu6h3ndu, 09:39:47)
    1. ACCEPTED: nishanth completed reviews of refactoring patches (Shu6h3ndu, 09:41:21)
    2. ACTION: nishanth working on other pending reviews now (Shu6h3ndu, 09:41:40)
    3. ACTION: nishanth worling on downstream specific install doc for ccs (Shu6h3ndu, 09:42:16)

  11. mkudlej's updates (Shu6h3ndu, 09:42:40)
    1. ACCEPTED: mkudlej reviewed https://github.com/Tendrl/usmqe-tests/pull/6 (Shu6h3ndu, 09:43:07)
    2. ACTION: mkudlej would work on https://github.com/Tendrl/usmqe-tests/issues/9 (Shu6h3ndu, 09:43:19)

  12. noopq's updates (Shu6h3ndu, 09:43:31)
    1. ACTION: noopq would try to finish https://github.com/Tendrl/specifications/pull/95 and would continue with import cluster specs and issues (Shu6h3ndu, 09:44:35)
    2. ACCEPTED: noopq reviewed spec PRs (Shu6h3ndu, 09:44:44)

  13. Shu6h3ndu's updates (Shu6h3ndu, 09:46:29)
    1. ACCEPTED: https://github.com/Tendrl/common/pull/71, https://github.com/Tendrl/node_agent/pull/84 https://github.com/Tendrl/gluster_integration/pull/94 approved by nishanth (Shu6h3ndu, 09:47:08)
    2. ACTION: https://github.com/Tendrl/gluster_integration/pull/79 https://github.com/Tendrl/ceph_integration/pull/63 needs approval from nishanth (Shu6h3ndu, 09:47:37)
    3. ACCEPTED: Shu6h3ndu reviewed most of the spec PRs (Shu6h3ndu, 09:47:59)
    4. ACTION: https://github.com/Tendrl/specifications/pull/104 LGTM from Anmo and Darshan. Nishanth to review (Shu6h3ndu, 09:48:11)
    5. ACTION: https://github.com/Tendrl/specifications/pull/98 LGTM from Anmol. Mrugesh to review and close (Shu6h3ndu, 09:48:25)
    6. ACTION: https://github.com/Tendrl/specifications/pull/93 Anup and Nishanth to review the spec PR (Shu6h3ndu, 09:48:39)
    7. ACCEPTED: Shu6h3ndu would push changes for https://github.com/Tendrl/specifications/pull/104 ones refactoring one merged (Shu6h3ndu, 09:49:00)


Meeting ended at 09:49:25 UTC (full logs).

Action items

  1. anmol working on comments from @shtripat on https://github.com/Tendrl/common/pull/8
  2. anmol to take care of travis failure on different PRs
  3. nishanth brainfunked to review https://github.com/Tendrl/alerting/pull/15 https://github.com/Tendrl/node_agent/pull/67
  4. nishanth brainfunked to review and close https://github.com/Tendrl/performance_monitoring/pull/2 https://github.com/Tendrl/specifications/pull/81 https://github.com/Tendrl/specifications/pull/63
  5. nishanth brainfunked to review and close https://github.com/Tendrl/specifications/pull/110 (LGTM from ndarshan and Shu6h3ndu)
  6. nishanth to review https://github.com/Tendrl/node_agent/pull/64 and https://github.com/Tendrl/node_agent/pull/79 (LGTM from Shu6h3ndu)
  7. mbukatov would schedule a discussion over issues created related to requirements
  8. nishanth Shu6h3ndu brainfunked to review https://github.com/Tendrl/specifications/pull/105
  9. noopq would provide response format of import cluster to kaverma
  10. ndarshan to work on code changes PR for https://github.com/Tendrl/specifications/issues/44
  11. nishanth brainfunked to review https://github.com/Tendrl/specifications/pull/105
  12. nishanth working on other pending reviews now
  13. nishanth worling on downstream specific install doc for ccs
  14. mkudlej would work on https://github.com/Tendrl/usmqe-tests/issues/9
  15. noopq would try to finish https://github.com/Tendrl/specifications/pull/95 and would continue with import cluster specs and issues
  16. https://github.com/Tendrl/gluster_integration/pull/79 https://github.com/Tendrl/ceph_integration/pull/63 needs approval from nishanth
  17. https://github.com/Tendrl/specifications/pull/104 LGTM from Anmo and Darshan. Nishanth to review
  18. https://github.com/Tendrl/specifications/pull/98 LGTM from Anmol. Mrugesh to review and close
  19. https://github.com/Tendrl/specifications/pull/93 Anup and Nishanth to review the spec PR


Action items, by person

  1. anmol
    1. anmol working on comments from @shtripat on https://github.com/Tendrl/common/pull/8
    2. anmol to take care of travis failure on different PRs
  2. kaverma
    1. noopq would provide response format of import cluster to kaverma
  3. mbukatov
    1. mbukatov would schedule a discussion over issues created related to requirements
  4. mkudlej
    1. mkudlej would work on https://github.com/Tendrl/usmqe-tests/issues/9
  5. ndarshan
    1. nishanth brainfunked to review and close https://github.com/Tendrl/specifications/pull/110 (LGTM from ndarshan and Shu6h3ndu)
    2. ndarshan to work on code changes PR for https://github.com/Tendrl/specifications/issues/44
  6. nishanth
    1. nishanth brainfunked to review https://github.com/Tendrl/alerting/pull/15 https://github.com/Tendrl/node_agent/pull/67
    2. nishanth brainfunked to review and close https://github.com/Tendrl/performance_monitoring/pull/2 https://github.com/Tendrl/specifications/pull/81 https://github.com/Tendrl/specifications/pull/63
    3. nishanth brainfunked to review and close https://github.com/Tendrl/specifications/pull/110 (LGTM from ndarshan and Shu6h3ndu)
    4. nishanth to review https://github.com/Tendrl/node_agent/pull/64 and https://github.com/Tendrl/node_agent/pull/79 (LGTM from Shu6h3ndu)
    5. nishanth Shu6h3ndu brainfunked to review https://github.com/Tendrl/specifications/pull/105
    6. nishanth brainfunked to review https://github.com/Tendrl/specifications/pull/105
    7. nishanth working on other pending reviews now
    8. nishanth worling on downstream specific install doc for ccs
    9. https://github.com/Tendrl/gluster_integration/pull/79 https://github.com/Tendrl/ceph_integration/pull/63 needs approval from nishanth
  7. noopq
    1. noopq would provide response format of import cluster to kaverma
    2. noopq would try to finish https://github.com/Tendrl/specifications/pull/95 and would continue with import cluster specs and issues
  8. Shu6h3ndu
    1. nishanth brainfunked to review and close https://github.com/Tendrl/specifications/pull/110 (LGTM from ndarshan and Shu6h3ndu)
    2. nishanth to review https://github.com/Tendrl/node_agent/pull/64 and https://github.com/Tendrl/node_agent/pull/79 (LGTM from Shu6h3ndu)
    3. nishanth Shu6h3ndu brainfunked to review https://github.com/Tendrl/specifications/pull/105
  9. UNASSIGNED
    1. https://github.com/Tendrl/specifications/pull/104 LGTM from Anmo and Darshan. Nishanth to review
    2. https://github.com/Tendrl/specifications/pull/98 LGTM from Anmol. Mrugesh to review and close
    3. https://github.com/Tendrl/specifications/pull/93 Anup and Nishanth to review the spec PR


People present (lines said)

  1. Shu6h3ndu (73)
  2. mbukatov (19)
  3. anmol (19)
  4. noopq (13)
  5. gowtham (12)
  6. kaverma (10)
  7. ndarshan (9)
  8. neha__ (4)
  9. zodbot (4)
  10. nishanth (4)
  11. dahorak (3)
  12. fbalak (2)
  13. mkudlej (1)


Generated by MeetBot 0.1.4.