#tendrl-devel: check-in_20170105

Meeting started by nishanth at 09:02:39 UTC (full logs).

Meeting summary

  1. dahorak's updates (nishanth, 09:03:58)
    1. dahorak working on various tasks related to HW and testing infrastructure (nishanth, 09:12:04)

  2. fbalak's updates (nishanth, 09:12:21)
    1. fbalak working on https://github.com/Tendrl/usmqe-tests/pull/6 - related to automated test development (nishanth, 09:18:05)

  3. gowtham's updates (nishanth, 09:18:28)
    1. ACTION: nishanth, brainfunked, k4n0 to review https://github.com/Tendrl/specifications/pull/94 (nishanth, 09:25:18)
    2. ACTION: k4n0 to approve and merge https://github.com/Tendrl/specifications/pull/21 and https://github.com/Tendrl/specifications/pull/19 (nishanth, 09:30:36)
    3. ACTION: nishanth, brainfunked and k4n0 to review https://github.com/Tendrl/node_agent/pull/64, https://github.com/Tendrl/node_agent/pull/79 (nishanth, 09:31:16)

  4. k4n0's updates (nishanth, 09:32:20)
    1. k4n0 just back from vocation, catching up with current state (nishanth, 09:33:03)

  5. mbukatov's updates (nishanth, 09:35:43)
    1. scheduled packaging meeting (today 17:00 IST), see Tendrl calendar (mbukatov, 09:36:05)
    2. filed issues related to versioning: (mbukatov, 09:36:12)
    3. https://github.com/Tendrl/node_agent/issues/119 (mbukatov, 09:36:18)
    4. and config file maintenance: (mbukatov, 09:36:24)
    5. https://github.com/Tendrl/common/issues/89 (mbukatov, 09:36:30)
    6. updated status of AR-8 task (mbukatov, 09:36:36)
    7. https://tendrl.atlassian.net/browse/AR-8 (mbukatov, 09:36:41)
    8. added yamllint check for usmqe-setup (mbukatov, 09:36:46)
    9. https://github.com/Tendrl/usmqe-setup/pull/18 (mbukatov, 09:36:54)
    10. ACTION: create issues/fix for remaining rpm packaging issues (minor ones) (mbukatov, 09:37:29)
    11. ACTION: work on webstr (mbukatov, 09:37:50)

  6. ltrilety's updates (nishanth, 09:40:53)
    1. I am back from PTO, so not much update from me, I will work on: (ltrilety, 09:41:45)
    2. https://github.com/Tendrl/usmqe-tests/issues/10 (ltrilety, 09:41:52)
    3. ACTION: try to use actual webstr in our code (ltrilety, 09:42:24)

  7. mkudlej's updates (nishanth, 09:45:46)
    1. mkudlej is working on https://github.com/Tendrl/usmqe-tests/issues/9 (nishanth, 09:46:41)

  8. ndarshan's updates (nishanth, 09:47:23)
    1. https://github.com/Tendrl/common/issues/80 (ndarshan, 09:47:51)
    2. https://github.com/Tendrl/node_agent/issues/121 (ndarshan, 09:48:01)
    3. ACCEPTED: specification and PR for adding common utils got merged (nishanth, 09:54:09)
    4. ndarshan working on https://github.com/Tendrl/node_agent/pull/120 (nishanth, 09:54:34)

  9. neha__'s updates (nishanth, 09:55:08)
    1. neha__ is working on UT cases https://github.com/Tendrl/tendrl_frontend/issues/80 and https://github.com/Tendrl/tendrl_frontend/issues/82 (nishanth, 10:02:30)
    2. ACTION: nishanth and brainfunked to review https://github.com/Tendrl/specifications/pull/105 (nishanth, 10:03:02)

  10. noopq's updates (nishanth, 10:03:34)
    1. noopq is working on https://github.com/Tendrl/tendrl-api/pull/52 (nishanth, 10:06:55)

  11. Shu6h3ndu's updates (nishanth, 10:08:36)
    1. https://github.com/Tendrl/common/pull/71 merged (Shu6h3ndu, 10:08:53)
    2. https://github.com/Tendrl/gluster_integration/pull/79 Nishanth, Roahn to review and close (Shu6h3ndu, 10:09:19)
    3. https://github.com/Tendrl/specifications/pull/104 Nishanth, Rohan to review (Shu6h3ndu, 10:09:19)
    4. https://github.com/Tendrl/specifications/pull/98 Mrugesh to review and close (Shu6h3ndu, 10:09:19)
    5. https://github.com/Tendrl/specifications/pull/93 Anup, Roahn and Nishanth to review the spec PR (Shu6h3ndu, 10:09:20)
    6. ACCEPTED: https://github.com/Tendrl/common/pull/71 got merged (nishanth, 10:10:20)
    7. ACTION: nishanth and k4n0 to review https://github.com/Tendrl/gluster_integration/pull/79, https://github.com/Tendrl/specifications/pull/104 and https://github.com/Tendrl/specifications/pull/93 (nishanth, 10:11:27)
    8. working on https://github.com/Tendrl/gluster_integration/issues/99 (nishanth, 10:11:59)


Meeting ended at 10:14:02 UTC (full logs).

Action items

  1. nishanth, brainfunked, k4n0 to review https://github.com/Tendrl/specifications/pull/94
  2. k4n0 to approve and merge https://github.com/Tendrl/specifications/pull/21 and https://github.com/Tendrl/specifications/pull/19
  3. nishanth, brainfunked and k4n0 to review https://github.com/Tendrl/node_agent/pull/64, https://github.com/Tendrl/node_agent/pull/79
  4. create issues/fix for remaining rpm packaging issues (minor ones)
  5. work on webstr
  6. try to use actual webstr in our code
  7. nishanth and brainfunked to review https://github.com/Tendrl/specifications/pull/105
  8. nishanth and k4n0 to review https://github.com/Tendrl/gluster_integration/pull/79, https://github.com/Tendrl/specifications/pull/104 and https://github.com/Tendrl/specifications/pull/93


Action items, by person

  1. k4n0
    1. nishanth, brainfunked, k4n0 to review https://github.com/Tendrl/specifications/pull/94
    2. k4n0 to approve and merge https://github.com/Tendrl/specifications/pull/21 and https://github.com/Tendrl/specifications/pull/19
    3. nishanth, brainfunked and k4n0 to review https://github.com/Tendrl/node_agent/pull/64, https://github.com/Tendrl/node_agent/pull/79
    4. nishanth and k4n0 to review https://github.com/Tendrl/gluster_integration/pull/79, https://github.com/Tendrl/specifications/pull/104 and https://github.com/Tendrl/specifications/pull/93
  2. nishanth
    1. nishanth, brainfunked, k4n0 to review https://github.com/Tendrl/specifications/pull/94
    2. nishanth, brainfunked and k4n0 to review https://github.com/Tendrl/node_agent/pull/64, https://github.com/Tendrl/node_agent/pull/79
    3. nishanth and brainfunked to review https://github.com/Tendrl/specifications/pull/105
    4. nishanth and k4n0 to review https://github.com/Tendrl/gluster_integration/pull/79, https://github.com/Tendrl/specifications/pull/104 and https://github.com/Tendrl/specifications/pull/93
  3. UNASSIGNED
    1. create issues/fix for remaining rpm packaging issues (minor ones)
    2. work on webstr
    3. try to use actual webstr in our code


People present (lines said)

  1. nishanth (56)
  2. gowtham (24)
  3. ndarshan (16)
  4. Shu6h3ndu (14)
  5. mbukatov (12)
  6. noopq (7)
  7. ltrilety (6)
  8. neha__ (5)
  9. zodbot (5)
  10. k4n0 (4)
  11. dahorak (4)
  12. fbalak (3)
  13. mkudlej (2)


Generated by MeetBot 0.1.4.