#tendrl-devel: check-in_20170109

Meeting started by nishanth at 09:02:14 UTC (full logs).

Meeting summary

  1. anmol's updates (nishanth, 09:02:36)
    1. anmol is blocked on reviews (nishanth, 09:10:48)
    2. ACTION: k4n0, brainfunked, nishanth to review the patches -->( https://github.com/Tendrl/performance-monitoring/pull/2, https://github.com/Tendrl/performance-monitoring/pull/19, https://github.com/Tendrl/performance-monitoring/pull/20, https://github.com/Tendrl/performance-monitoring/pull/21, https://github.com/Tendrl/performance-monitoring/pull/22, https://github.com/Tendrl/performance-monitoring/pull/23, https://github.com/Tendrl/performa (nishanth, 09:12:40)
    3. ACTION: k4n0, brainfunked, nishanth to review the patches -->( https://github.com/Tendrl/alerting/pull/15, https://github.com/Tendrl/alerting/pull/19, https://github.com/Tendrl/alerting/pull/20, https://github.com/Tendrl/alerting/pull/21, https://github.com/Tendrl/alerting/pull/22, https://github.com/Tendrl/alerting/pull/23 (nishanth, 09:14:00)

  2. dahorak's updates (nishanth, 09:17:11)
    1. dahorak has no update related to tendrl (nishanth, 09:19:04)

  3. fbalak's updates (nishanth, 09:20:19)
    1. fbalak is working on https://github.com/Tendrl/usmqe-tests/pull/6 (nishanth, 09:21:51)

  4. gowtham_'s updates (nishanth, 09:22:17)
    1. https://github.com/Tendrl/specifications/pull/94 - needs suggestion for anmols comments (gowtham_, 09:24:23)
    2. ACTION: k4n0 and nishanth to review https://github.com/Tendrl/node_agent/pull/64, https://github.com/Tendrl/node_agent/pull/79 (nishanth, 09:28:13)
    3. ACTION: brainfunked to review and approve https://github.com/Tendrl/specifications/pull/19 (nishanth, 09:28:34)
    4. ACTION: gowtham_ and anmol to sort out the comments on https://github.com/Tendrl/specifications/pull/94 . Also require brainfuned, k4n0, shubhendu and nishanth to comment on that (nishanth, 09:34:21)

  5. kaverma 's updates (nishanth, 09:37:17)
    1. kaverma was doing code reviews (nishanth, 09:39:35)
    2. ACTION: noopq to provide GetNodeList API response format to kaverma (nishanth, 09:48:33)

  6. mbukatov's updates (nishanth, 09:48:33)
    1. updated (and closed when needed) packaging issues from prev week (mbukatov, 09:49:04)
    2. tried to propose a change in tox.ini file as was agreed last week, but noticed multiple minor issues with the CI setup for running unit tests (mbukatov, 09:49:13)
    3. https://github.com/Tendrl/alerting/issues/24 (mbukatov, 09:49:19)
    4. ACTION: look into the tox.ini issue, check if I can propose some fixes (mbukatov, 09:49:25)
    5. ACTION: file the rest of minor rpm packaging issues (mbukatov, 09:49:31)
    6. ACTION: work on webstr (we have both legal and security approval, close to the opensourcing) (mbukatov, 09:49:39)

  7. mkudlej's updates (nishanth, 09:52:22)
    1. mkudlej working on https://github.com/Tendrl/usmqe-tests/issues/9 (nishanth, 09:55:10)

  8. , ndarshan's updates (nishanth, 09:56:09)
    1. https://github.com/Tendrl/ceph_integration/issues/66 (ndarshan, 09:56:43)
    2. https://github.com/Tendrl/gluster_integration/issues/95 (ndarshan, 09:56:43)
    3. https://github.com/Tendrl/common/issues/94 (ndarshan, 09:56:44)
    4. https://github.com/Tendrl/gluster_integration/pull/96 --> to be merged(trying to verify) (ndarshan, 09:56:47)
    5. https://github.com/Tendrl/ceph_integration/pull/67 --> to be merged(trying to verify) (ndarshan, 09:56:49)
    6. https://github.com/Tendrl/common/pull/95 --> merged (ndarshan, 09:56:51)
    7. ndarshan is working on https://github.com/Tendrl/gluster_integration/pull/96 and https://github.com/Tendrl/ceph_integration/pull/67 (nishanth, 10:00:05)

  9. neha__'s updates (nishanth, 10:00:23)
    1. ACCEPTED: neha__ completed https://github.com/Tendrl/tendrl_frontend/pull/86 (nishanth, 10:04:32)
    2. neha__ is working on https://github.com/Tendrl/tendrl_frontend/issues/88 (nishanth, 10:05:39)
    3. ACTION: nishanth, brainfunked to review https://github.com/Tendrl/specifications/pull/105 (nishanth, 10:06:00)

  10. nishanth's updates (nishanth, 10:06:31)
    1. nishanth is working on https://github.com/Tendrl/specifications/issues/113 and https://github.com/Tendrl/specifications/issues/112 (nishanth, 10:07:44)
    2. nishanth is reviewing PRs (nishanth, 10:08:02)
    3. nishanth is working on downstream repo mapping (nishanth, 10:08:37)

  11. t1m1's updates (nishanth, 10:08:52)
    1. https://github.com/Tendrl/specifications/pull/73 (t1m1, 10:09:00)
    2. https://github.com/Tendrl/tendrl-api/issues/46 (t1m1, 10:09:25)
    3. ACTION: k4n0/nishanth to review and approve https://github.com/Tendrl/node_agent/pull/100, https://github.com/Tendrl/tendrl-api/pull/49 (nishanth, 10:15:17)
    4. t1m1 is working on tendrl nightly builds (nishanth, 10:16:12)
    5. ACTION: t1m1 to build a new package for hwinfo. gowtham will provide information about the package (nishanth, 10:18:11)


Meeting ended at 10:18:40 UTC (full logs).

Action items

  1. k4n0, brainfunked, nishanth to review the patches -->( https://github.com/Tendrl/performance-monitoring/pull/2, https://github.com/Tendrl/performance-monitoring/pull/19, https://github.com/Tendrl/performance-monitoring/pull/20, https://github.com/Tendrl/performance-monitoring/pull/21, https://github.com/Tendrl/performance-monitoring/pull/22, https://github.com/Tendrl/performance-monitoring/pull/23, https://github.com/Tendrl/performa
  2. k4n0, brainfunked, nishanth to review the patches -->( https://github.com/Tendrl/alerting/pull/15, https://github.com/Tendrl/alerting/pull/19, https://github.com/Tendrl/alerting/pull/20, https://github.com/Tendrl/alerting/pull/21, https://github.com/Tendrl/alerting/pull/22, https://github.com/Tendrl/alerting/pull/23
  3. k4n0 and nishanth to review https://github.com/Tendrl/node_agent/pull/64, https://github.com/Tendrl/node_agent/pull/79
  4. brainfunked to review and approve https://github.com/Tendrl/specifications/pull/19
  5. gowtham_ and anmol to sort out the comments on https://github.com/Tendrl/specifications/pull/94 . Also require brainfuned, k4n0, shubhendu and nishanth to comment on that
  6. noopq to provide GetNodeList API response format to kaverma
  7. look into the tox.ini issue, check if I can propose some fixes
  8. file the rest of minor rpm packaging issues
  9. work on webstr (we have both legal and security approval, close to the opensourcing)
  10. nishanth, brainfunked to review https://github.com/Tendrl/specifications/pull/105
  11. k4n0/nishanth to review and approve https://github.com/Tendrl/node_agent/pull/100, https://github.com/Tendrl/tendrl-api/pull/49
  12. t1m1 to build a new package for hwinfo. gowtham will provide information about the package


Action items, by person

  1. anmol
    1. gowtham_ and anmol to sort out the comments on https://github.com/Tendrl/specifications/pull/94 . Also require brainfuned, k4n0, shubhendu and nishanth to comment on that
  2. gowtham_
    1. gowtham_ and anmol to sort out the comments on https://github.com/Tendrl/specifications/pull/94 . Also require brainfuned, k4n0, shubhendu and nishanth to comment on that
  3. kaverma
    1. noopq to provide GetNodeList API response format to kaverma
  4. nishanth
    1. k4n0, brainfunked, nishanth to review the patches -->( https://github.com/Tendrl/performance-monitoring/pull/2, https://github.com/Tendrl/performance-monitoring/pull/19, https://github.com/Tendrl/performance-monitoring/pull/20, https://github.com/Tendrl/performance-monitoring/pull/21, https://github.com/Tendrl/performance-monitoring/pull/22, https://github.com/Tendrl/performance-monitoring/pull/23, https://github.com/Tendrl/performa
    2. k4n0, brainfunked, nishanth to review the patches -->( https://github.com/Tendrl/alerting/pull/15, https://github.com/Tendrl/alerting/pull/19, https://github.com/Tendrl/alerting/pull/20, https://github.com/Tendrl/alerting/pull/21, https://github.com/Tendrl/alerting/pull/22, https://github.com/Tendrl/alerting/pull/23
    3. k4n0 and nishanth to review https://github.com/Tendrl/node_agent/pull/64, https://github.com/Tendrl/node_agent/pull/79
    4. gowtham_ and anmol to sort out the comments on https://github.com/Tendrl/specifications/pull/94 . Also require brainfuned, k4n0, shubhendu and nishanth to comment on that
    5. nishanth, brainfunked to review https://github.com/Tendrl/specifications/pull/105
    6. k4n0/nishanth to review and approve https://github.com/Tendrl/node_agent/pull/100, https://github.com/Tendrl/tendrl-api/pull/49
  5. t1m1
    1. t1m1 to build a new package for hwinfo. gowtham will provide information about the package
  6. UNASSIGNED
    1. brainfunked to review and approve https://github.com/Tendrl/specifications/pull/19
    2. look into the tox.ini issue, check if I can propose some fixes
    3. file the rest of minor rpm packaging issues
    4. work on webstr (we have both legal and security approval, close to the opensourcing)


People present (lines said)

  1. nishanth (77)
  2. anmol (77)
  3. t1m1 (25)
  4. ndarshan (15)
  5. gowtham_ (15)
  6. kaverma (10)
  7. mbukatov (7)
  8. neha__ (6)
  9. zodbot (6)
  10. mkudlej (4)
  11. fbalak (2)
  12. dahorak (1)


Generated by MeetBot 0.1.4.