#tendrl-devel: check-in_20170110

Meeting started by brainfunked at 09:01:24 UTC (full logs).

Meeting summary

  1. anmol's updates (brainfunked, 09:01:33)
  2. dahorak's updates (brainfunked, 09:09:12)
    1. dahorak has no updates related to tendrl (brainfunked, 09:11:02)

  3. darshan's updates (brainfunked, 09:11:11)
    1. https://github.com/Tendrl/ceph_integration/issues/66 (darshan, 09:11:24)
    2. https://github.com/Tendrl/gluster_integration/issues/95 (darshan, 09:11:24)
    3. https://github.com/Tendrl/common/issues/94 (darshan, 09:11:25)
    4. https://github.com/Tendrl/gluster_integration/pull/96 --> Review pending (darshan, 09:11:31)
    5. https://github.com/Tendrl/ceph_integration/pull/67 --> Review pending (darshan, 09:11:33)
    6. https://github.com/Tendrl/node-agent/pull/129 (darshan, 09:11:47)
    7. https://github.com/Tendrl/commons/pull/98 (darshan, 09:11:49)
    8. ACCEPTED: darshan has sent pull requests to implement the object specific flows (https://github.com/Tendrl/specifications/issues/34) (brainfunked, 09:17:24)
    9. ACTION: darshan is working on the implementation for node agent tagging and tag based job routing (https://github.com/Tendrl/specifications/issues/44) (brainfunked, 09:18:03)

  4. fbalak's updates (brainfunked, 09:18:11)
    1. fbalak has no updates related to tendrl (brainfunked, 09:19:52)

  5. gowtham_'s updates (brainfunked, 09:19:58)
    1. https://github.com/Tendrl/specifications/pull/94 (gowtham_, 09:20:41)
    2. brainfunked is in the process of reviewing the network inventory (https://github.com/Tendrl/specifications/issues/41) and logging (https://github.com/Tendrl/specifications/issues/28) specifications (brainfunked, 09:22:31)
    3. ACCEPTED: gowtham_ has updated the network inventory and logging specifications https://github.com/Tendrl/specifications/issues/41, https://github.com/Tendrl/specifications/issues/28 and is awaiting reviews (brainfunked, 09:23:11)

  6. ltrilety's updates (brainfunked, 09:23:22)
    1. I am working on https://github.com/Tendrl/usmqe-tests/issues/10 (ltrilety, 09:24:46)
    2. ACTION: webstr framework is finished, now I will create some simple framework in usmqe-tests (ltrilety, 09:25:37)
    3. ltrilety has finished working on webstr, which is a framework to do GUI testing with selenium and is now working on interfacing with webstr via the usmqe-tests repository (https://github.com/Tendrl/usmqe-tests/issues/10) (brainfunked, 09:32:42)

  7. mbukatov's updates (brainfunked, 09:32:53)
    1. worked on improvements of tox/travis CI setup (issue alerting#24) (mbukatov, 09:37:36)
    2. https://github.com/Tendrl/alerting/issues/24 (mbukatov, 09:37:42)
    3. ACTION: create pull request for alerting#24 with explanation/reasoning (the work is mostly done) (mbukatov, 09:37:56)
    4. ACTION: file the rest of minor rpm packaging issues (mbukatov, 09:38:03)
    5. ACTION: work on webstr (we have both legal and security approval, close to the opensourcing) (mbukatov, 09:38:09)
    6. ACCEPTED: mbukatov working on the tox/travis CI setup for alerting (https://github.com/Tendrl/alerting/issues/24) (brainfunked, 09:40:42)
    7. ACTION: mbukatov to file remaining rpm packaging related issues and work on webstr (brainfunked, 09:41:02)

  8. mkudlej's updates (brainfunked, 09:41:08)
    1. ACTION: noopq and brainfunked to comment upon the HTTP Verbs issue (https://github.com/Tendrl/documentation/issues/70) (brainfunked, 09:43:50)
    2. ACTION: brainfunked and t1m1 to comment upon the CentOS CI setup discussion (https://github.com/Tendrl/specifications/issues/53) (brainfunked, 09:44:42)
    3. mkudlej is working on testing the ceph cluster import (https://github.com/Tendrl/usmqe-tests/issues/9) (brainfunked, 09:45:04)

  9. neha's updates (brainfunked, 09:45:44)
    1. ACCEPTED: neha has pushed unit tests for the file share list view https://github.com/Tendrl/tendrl_frontend/pull/91 (brainfunked, 09:49:00)
    2. ACTION: brainfunked and nishanth need to review the import cluster UI specification https://github.com/Tendrl/specifications/pull/105 (brainfunked, 09:49:36)
    3. ACTION: noopq to provide the data necessary for neha to continue working on the import cluster UI implementation (brainfunked, 09:58:05)
    4. https://github.com/Tendrl/specifications/pull/105/ (neha, 10:01:20)

  10. noopq's updates (brainfunked, 10:05:13)
    1. ACTION: brainfunked to review the API implementation for host list views with monitoring data (https://github.com/Tendrl/tendrl-api/pull/52) (brainfunked, 10:06:01)
    2. ACTION: noopq to work on the API changes induced by the object specific flows (brainfunked, 10:07:52)

  11. Shu6h3ndu's updates (brainfunked, 10:08:27)
    1. brainfunked is in the process of reviewing the multiple node ids spec https://github.com/Tendrl/specifications/pull/104 (brainfunked, 10:09:52)
    2. ACTION: noopq to review the ceph pool utilisation data spec https://github.com/Tendrl/specifications/pull/98 (brainfunked, 10:13:33)

  12. t1m1's updates (brainfunked, 10:19:16)
    1. t1m1 is working on build automation via copr and packaging hwinfo (brainfunked, 10:21:51)


Meeting ended at 10:21:55 UTC (full logs).

Action items

  1. darshan is working on the implementation for node agent tagging and tag based job routing (https://github.com/Tendrl/specifications/issues/44)
  2. webstr framework is finished, now I will create some simple framework in usmqe-tests
  3. create pull request for alerting#24 with explanation/reasoning (the work is mostly done)
  4. file the rest of minor rpm packaging issues
  5. work on webstr (we have both legal and security approval, close to the opensourcing)
  6. mbukatov to file remaining rpm packaging related issues and work on webstr
  7. noopq and brainfunked to comment upon the HTTP Verbs issue (https://github.com/Tendrl/documentation/issues/70)
  8. brainfunked and t1m1 to comment upon the CentOS CI setup discussion (https://github.com/Tendrl/specifications/issues/53)
  9. brainfunked and nishanth need to review the import cluster UI specification https://github.com/Tendrl/specifications/pull/105
  10. noopq to provide the data necessary for neha to continue working on the import cluster UI implementation
  11. brainfunked to review the API implementation for host list views with monitoring data (https://github.com/Tendrl/tendrl-api/pull/52)
  12. noopq to work on the API changes induced by the object specific flows
  13. noopq to review the ceph pool utilisation data spec https://github.com/Tendrl/specifications/pull/98


Action items, by person

  1. brainfunked
    1. noopq and brainfunked to comment upon the HTTP Verbs issue (https://github.com/Tendrl/documentation/issues/70)
    2. brainfunked and t1m1 to comment upon the CentOS CI setup discussion (https://github.com/Tendrl/specifications/issues/53)
    3. brainfunked and nishanth need to review the import cluster UI specification https://github.com/Tendrl/specifications/pull/105
    4. brainfunked to review the API implementation for host list views with monitoring data (https://github.com/Tendrl/tendrl-api/pull/52)
  2. darshan
    1. darshan is working on the implementation for node agent tagging and tag based job routing (https://github.com/Tendrl/specifications/issues/44)
  3. mbukatov
    1. mbukatov to file remaining rpm packaging related issues and work on webstr
  4. neha
    1. noopq to provide the data necessary for neha to continue working on the import cluster UI implementation
  5. noopq
    1. noopq and brainfunked to comment upon the HTTP Verbs issue (https://github.com/Tendrl/documentation/issues/70)
    2. noopq to provide the data necessary for neha to continue working on the import cluster UI implementation
    3. noopq to work on the API changes induced by the object specific flows
    4. noopq to review the ceph pool utilisation data spec https://github.com/Tendrl/specifications/pull/98
  6. t1m1
    1. brainfunked and t1m1 to comment upon the CentOS CI setup discussion (https://github.com/Tendrl/specifications/issues/53)
  7. UNASSIGNED
    1. webstr framework is finished, now I will create some simple framework in usmqe-tests
    2. create pull request for alerting#24 with explanation/reasoning (the work is mostly done)
    3. file the rest of minor rpm packaging issues
    4. work on webstr (we have both legal and security approval, close to the opensourcing)


People present (lines said)

  1. brainfunked (78)
  2. anmol (48)
  3. darshan (21)
  4. Shu6h3ndu (20)
  5. noopq (16)
  6. neha (14)
  7. gowtham_ (12)
  8. mbukatov (9)
  9. ltrilety (9)
  10. mkudlej (6)
  11. t1m1 (3)
  12. zodbot (3)
  13. dahorak (2)
  14. fbalak (1)


Generated by MeetBot 0.1.4.