#tendrl-devel: check-in_20170203
Meeting started by nishanth at 09:05:48 UTC
(full logs).
Meeting summary
- team updates (nishanth, 09:06:00)
- ACTION: @anivargi and
@brainfunked to review
https://github.com/Tendrl/specifications/pull/124 (nishanth,
09:13:58)
- ACTION: anmol to
start work on Logging framework related changes to alerting
including the alert propagation (nishanth,
09:16:10)
- ACTION: anmol to
verify the performance monitoring rpms (nishanth,
09:20:19)
- ACTION: anmol, t1m1
to close out on the node monitoring rpms today (nishanth,
09:21:51)
- ACTION: anmol_s to
push the pr for logging changes (nishanth,
09:28:39)
- ACCEPTED: ndarshan fixed
https://github.com/Tendrl/node-agent/issues/198 (nishanth,
09:34:37)
- wrapper work for gdeploy in progress(
https://github.com/Tendrl/specifications/issues/49) (nishanth,
09:35:34)
- ACTION: nishanth to
send PR for specification(Issue-
https://github.com/Tendrl/specifications/issues/48) (nishanth,
09:36:37)
- ACCEPTED: shu6h3ndu send a PR for pool
CRUD(https://github.com/Tendrl/ceph-integration/pull/104)
(nishanth,
09:40:11)
- ACTION: shu6h3ndu
working on CRUD for rbd ops (nishanth,
09:40:56)
- ACTION: , nishanth,
brainfunked to review
https://github.com/Tendrl/specifications/pull/130 (nishanth,
09:41:21)
- https://github.com/Tendrl/dashboard/issues/120
(ankush,
09:46:16)
- ACTION: kaverma to
input the details into
https://github.com/Tendrl/dashboard/issues/123 and tag the module
owner (nishanth,
09:49:47)
- ACTION: kaverma to
send a PR for the issue -->
https://github.com/Tendrl/dashboard/issues/121 (nishanth,
09:51:09)
- ACTION: , anmol,
ankush work together and sort out the items listed in
https://github.com/Tendrl/dashboard/issues/120 (nishanth,
09:53:48)
- ACTION: k4n0 is
working on the import flows (nishanth,
09:57:01)
- QE Team updates (nishanth, 09:57:48)
- ltrilety is working on
https://github.com/Tendrl/usmqe-tests/issues/12 (ltrilety,
10:01:46)
- ACTION: fbalak
Testing new packages. (fbalak,
10:04:16)
- ACTION: fbalak
Working on https://github.com/Tendrl/usmqe-tests/issues/20
(fbalak,
10:04:18)
- ACTION: fbalak
Blocked by Issue related to problems with creation of gluster volume
via api: https://github.com/Tendrl/api/issues/68 (fbalak,
10:04:20)
Meeting ended at 10:06:37 UTC
(full logs).
Action items
- @anivargi and @brainfunked to review https://github.com/Tendrl/specifications/pull/124
- anmol to start work on Logging framework related changes to alerting including the alert propagation
- anmol to verify the performance monitoring rpms
- anmol, t1m1 to close out on the node monitoring rpms today
- anmol_s to push the pr for logging changes
- nishanth to send PR for specification(Issue- https://github.com/Tendrl/specifications/issues/48)
- shu6h3ndu working on CRUD for rbd ops
- , nishanth, brainfunked to review https://github.com/Tendrl/specifications/pull/130
- kaverma to input the details into https://github.com/Tendrl/dashboard/issues/123 and tag the module owner
- kaverma to send a PR for the issue --> https://github.com/Tendrl/dashboard/issues/121
- , anmol, ankush work together and sort out the items listed in https://github.com/Tendrl/dashboard/issues/120
- k4n0 is working on the import flows
- fbalak Testing new packages.
- fbalak Working on https://github.com/Tendrl/usmqe-tests/issues/20
- fbalak Blocked by Issue related to problems with creation of gluster volume via api: https://github.com/Tendrl/api/issues/68
Action items, by person
- ankush
- , anmol, ankush work together and sort out the items listed in https://github.com/Tendrl/dashboard/issues/120
- anmol
- anmol to start work on Logging framework related changes to alerting including the alert propagation
- anmol to verify the performance monitoring rpms
- anmol, t1m1 to close out on the node monitoring rpms today
- anmol_s to push the pr for logging changes
- , anmol, ankush work together and sort out the items listed in https://github.com/Tendrl/dashboard/issues/120
- anmol_s
- anmol_s to push the pr for logging changes
- fbalak
- fbalak Testing new packages.
- fbalak Working on https://github.com/Tendrl/usmqe-tests/issues/20
- fbalak Blocked by Issue related to problems with creation of gluster volume via api: https://github.com/Tendrl/api/issues/68
- k4n0
- k4n0 is working on the import flows
- kaverma
- kaverma to input the details into https://github.com/Tendrl/dashboard/issues/123 and tag the module owner
- kaverma to send a PR for the issue --> https://github.com/Tendrl/dashboard/issues/121
- nishanth
- nishanth to send PR for specification(Issue- https://github.com/Tendrl/specifications/issues/48)
- , nishanth, brainfunked to review https://github.com/Tendrl/specifications/pull/130
- t1m1
- anmol, t1m1 to close out on the node monitoring rpms today
- UNASSIGNED
- @anivargi and @brainfunked to review https://github.com/Tendrl/specifications/pull/124
- shu6h3ndu working on CRUD for rbd ops
People present (lines said)
- nishanth (60)
- anmol (35)
- kaverma (14)
- ndarshan (10)
- Shu6h3ndu (9)
- k4n0 (9)
- t1m1 (7)
- anmol_s (5)
- zodbot (3)
- fbalak (3)
- ankush (2)
- ltrilety (1)
- mkudlej (1)
- dahorak (1)
Generated by MeetBot 0.1.4.