#fedora-meeting: Cloud WG (2014-05-15)

Meeting started by mattdm at 14:00:54 UTC (full logs).

Meeting summary

  1. Hello Everyone (mattdm, 14:01:03)
    1. mattdm (mattdm, 14:01:35)
    2. jzb (jzb, 14:01:40)
    3. janeznemanic (janeznemanic, 14:01:47)
    4. roshi (roshi, 14:02:08)
    5. imcleod (imcleod, 14:02:12)
    6. walters (walters, 14:02:36)
    7. scollier (scollier, 14:02:54)
    8. red_trela (red_trela, 14:03:33)
    9. number80 (number80, 14:03:44)

  2. Current Tickets (mattdm, 14:05:15)
    1. https://fedorahosted.org/cloud/report/9 (mattdm, 14:05:19)

  3. Deliverables and release engineering changes for Fedora.Next (mattdm, 14:06:45)
    1. https://fedorahosted.org/cloud/ticket/50 (mattdm, 14:06:46)
    2. ACTION: jzb to file spins tickets (mattdm, 14:13:48)
    3. ACTION: mattdm to work with walters and dgilmore and whoever else to figure out the process of delivering ostree trees in a sane way (mattdm, 14:14:22)
    4. ACTION: scollier to get legal signoff for docker image upload account (mattdm, 14:16:51)
    5. ACTION: imcleod to verify licensing status of GCE upload code (imcleod, 14:22:10)
    6. ACTION: mattdm to check with samkottler re state of gcutils (mattdm, 14:27:17)
    7. ACTION: mattdm to continue working on legal signoff for hp account (mattdm, 14:27:48)
    8. ACTION: imcleod talking to rackspace about image upload api (mattdm, 14:28:05)

  4. Project Atomic and Fedora Docker Host Image (mattdm, 14:29:57)
    1. https://fedorahosted.org/cloud/ticket/46 (mattdm, 14:29:58)

  5. File F22 change: Re-factor cloud-init (mattdm, 14:33:11)
    1. https://fedorahosted.org/cloud/ticket/23 (mattdm, 14:33:13)

  6. start communication/collaboration on cloud image updates (mattdm, 14:37:18)
    1. https://fedorahosted.org/cloud/ticket/51 (mattdm, 14:37:20)

  7. rename cloud spin kickstart to distinguish the cloud base image (mattdm, 14:40:11)
    1. https://fedorahosted.org/cloud/ticket/16 (mattdm, 14:40:13)
    2. ACTION: red_trela to deal with cloud image kickstart file renaming (mattdm, 14:45:24)

  8. Other Followups (mattdm, 14:45:43)
    1. All the things: https://fedorahosted.org/cloud/ticket/55 (mattdm, 14:47:04)
    2. ostree conversations: https://fedorahosted.org/cloud/ticket/56 (mattdm, 14:47:10)

  9. Open Floor (mattdm, 14:47:54)
    1. red_trela to handle cloud base and atomic spins process (mattdm, 14:51:35)
    2. https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs (roshi, 14:54:22)
    3. HELP: need people to look at draft cloud QA docs https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs (mattdm, 14:54:43)


Meeting ended at 14:57:41 UTC (full logs).

Action items

  1. jzb to file spins tickets
  2. mattdm to work with walters and dgilmore and whoever else to figure out the process of delivering ostree trees in a sane way
  3. scollier to get legal signoff for docker image upload account
  4. imcleod to verify licensing status of GCE upload code
  5. mattdm to check with samkottler re state of gcutils
  6. mattdm to continue working on legal signoff for hp account
  7. imcleod talking to rackspace about image upload api
  8. red_trela to deal with cloud image kickstart file renaming


Action items, by person

  1. dgilmore
    1. mattdm to work with walters and dgilmore and whoever else to figure out the process of delivering ostree trees in a sane way
  2. imcleod
    1. imcleod to verify licensing status of GCE upload code
    2. imcleod talking to rackspace about image upload api
  3. jzb
    1. jzb to file spins tickets
  4. mattdm
    1. mattdm to work with walters and dgilmore and whoever else to figure out the process of delivering ostree trees in a sane way
    2. mattdm to check with samkottler re state of gcutils
    3. mattdm to continue working on legal signoff for hp account
  5. red_trela
    1. red_trela to deal with cloud image kickstart file renaming
  6. samkottler
    1. mattdm to check with samkottler re state of gcutils
  7. scollier
    1. scollier to get legal signoff for docker image upload account
  8. walters
    1. mattdm to work with walters and dgilmore and whoever else to figure out the process of delivering ostree trees in a sane way


People present (lines said)

  1. mattdm (118)
  2. number80 (29)
  3. roshi (21)
  4. red_trela (15)
  5. imcleod (15)
  6. walters (7)
  7. scollier (7)
  8. dgilmore (6)
  9. zodbot (6)
  10. jzb (5)
  11. janeznemanic (2)
  12. jreznik (1)
  13. jreznik_ (1)
  14. jsmith (1)
  15. mrunge (0)
  16. samkottler (0)
  17. rbergeron (0)
  18. geppetto (0)
  19. frankieonuonga (0)


Generated by MeetBot 0.1.4.