#fedora-meeting: cloud (2014-09-12)

Meeting started by mattdm at 17:06:11 UTC (full logs).

Meeting summary

  1. roll call! (mattdm, 17:06:57)
  2. Project Atomic (number80, 17:09:03)
    1. https://fedorahosted.org/cloud/ticket/64 (number80, 17:09:22)
    2. Atomic website updated and removal of 32 bits downloads (ticket #36) (number80, 17:15:10)
    3. https://fedorahosted.org/cloud/report/9 (1JTAAFO1I, 17:18:47)
    4. https://fedorahosted.org/cloud/ticket/75 that is (kushal, 17:20:43)

  3. Article for Fedora Magazine on "state of cloud SIG/product" for alpha release (dustymabe, 17:21:45)
    1. Article for Fedora Magazine on "state of cloud SIG/product" for alpha release (dustymabe, 17:21:59)
    2. https://fedorahosted.org/cloud/ticket/75 (dustymabe, 17:22:10)
    3. IDEA: number80: we could also start to write something on the wiki collaboratively (kushal, 17:27:15)
    4. https://fedoraproject.org/wiki/User:Hguemar/marketing/cloud_image_f21_status (number80, 17:29:13)
    5. https://fedoraproject.org/wiki/User:Hguemar/marketing/cloud_image_f21_status (kushal, 17:29:25)
    6. wiki page created for ideas for fedora magazine article for f21 cloud image (dustymabe, 17:30:34)

  4. Plan test days for Atomic image (kushal, 17:31:07)
    1. https://fedorahosted.org/cloud/ticket/74 (kushal, 17:31:16)
    2. ACTION: roshi will reach out to jzb for corodination of Atomic image testdays. (kushal, 17:34:35)

  5. Coordinate F21 / fedora next website (kushal, 17:34:55)
    1. https://fedorahosted.org/cloud/ticket/36 (kushal, 17:35:03)

  6. start communication/collaboration on cloud image updates (kushal, 17:37:03)
    1. https://fedorahosted.org/cloud/ticket/51 (kushal, 17:37:17)

  7. meeting agenda item: next steps on test plan (kushal, 17:39:37)
    1. https://fedorahosted.org/cloud/ticket/61 (kushal, 17:39:43)
    2. https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs/ticket61 also pointed out in the ticket. (kushal, 17:41:52)

  8. meeting agenda item/tracker for Project Atomic (kushal, 17:49:17)
    1. https://fedorahosted.org/cloud/ticket/64 (kushal, 17:49:22)

  9. Open Floor (kushal, 17:54:19)
    1. ACTION: hguemar & roshi organize a test day for base image (discussion on the list) (number80, 18:01:04)
    2. ACTION: mattdm to discuss wg composition on list (mattdm, 18:01:18)


Meeting ended at 18:07:39 UTC (full logs).

Action items

  1. roshi will reach out to jzb for corodination of Atomic image testdays.
  2. hguemar & roshi organize a test day for base image (discussion on the list)
  3. mattdm to discuss wg composition on list


Action items, by person

  1. mattdm
    1. mattdm to discuss wg composition on list
  2. roshi
    1. roshi will reach out to jzb for corodination of Atomic image testdays.
    2. hguemar & roshi organize a test day for base image (discussion on the list)


People present (lines said)

  1. kushal (61)
  2. roshi (57)
  3. mattdm (51)
  4. number80 (34)
  5. dustymabe (31)
  6. zodbot (15)
  7. oddshocks (9)
  8. walters (4)
  9. agrimm (3)
  10. 1JTAAFO1I (3)
  11. imcleod (2)
  12. jsmith (2)
  13. Southern_Gentlem (1)
  14. ochento (1)
  15. amita (1)


Generated by MeetBot 0.1.4.