#cockpit: Cockpit public meeting 2014-09-29

Meeting started by andreasn__ at 15:04:38 UTC (full logs).

Meeting summary

  1. Welcome (andreasn__, 15:05:22)
  2. Agenda (andreasn__, 15:07:17)
    1. agenda is Fedora21, Wheel, Navigation, Storage (andreasn__, 15:08:33)

  3. Fedora 21 (andreasn__, 15:08:47)
  4. Wheel (andreasn__, 15:11:27)
    1. https://github.com/cockpit-project/cockpit/pull/1256 (mvollmer, 15:13:10)
    2. ACTION: andreasn__ comment on #1256 (mvollmer, 15:14:57)

  5. storage (andreasn__, 15:16:08)
    1. issues #1269, #1270 (andreasn__, 15:16:20)
    2. storage relayout that includes mount points needs to be wired up correctly (andreasn__, 15:18:47)
    3. try to get the storage mounts ready for F21. Should be possible to finish fairly quickly (andreasn__, 15:21:30)

  6. navigation (andreasn__, 15:21:53)
    1. branch for navigation relayout at https://github.com/andreasn/cockpit/tree/navigation-v2 (andreasn__, 15:23:28)
    2. best to wait until after Fedora 21 (andreasn__, 15:23:40)

  7. SSO (andreasn__, 15:26:54)
    1. Single Sign On (andreasn__, 15:27:02)
    2. SSO is in the works. Still a lot of plumbing to do (andreasn__, 15:32:41)
    3. missing delegation, will be fixed in #1226 (andreasn__, 15:34:03)
    4. SSO will ideally go into F21 (andreasn__, 15:35:16)

  8. Modules (andreasn__, 15:35:23)
    1. expand to other modules apart from 'shell'. (andreasn__, 15:38:22)
    2. feature fairly tied to the navigation relayout (andreasn__, 15:38:35)
    3. post Fedora 21 (andreasn__, 15:38:44)

  9. Open Floor (andreasn__, 15:40:28)
    1. created page Roadmap in the wiki https://github.com/cockpit-project/cockpit/wiki/Roadmap (andreasn__, 15:44:38)
    2. ACTION: mvollmer fill out the current roadmap (mvollmer, 15:47:52)


Meeting ended at 15:51:49 UTC (full logs).

Action items

  1. andreasn__ comment on #1256
  2. mvollmer fill out the current roadmap


Action items, by person

  1. andreasn
    1. andreasn__ comment on #1256
  2. andreasn__
    1. andreasn__ comment on #1256
  3. mvollmer
    1. mvollmer fill out the current roadmap


People present (lines said)

  1. mvollmer (86)
  2. andreasn__ (85)
  3. sgallagh (10)
  4. zodbot (8)
  5. puiterwijk (0)
  6. andreasn (0)
  7. stefw (0)


Generated by MeetBot 0.1.4.