#fedora-meeting: Fedora CommOps (2017-02-21)

Meeting started by jwf at 17:30:57 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 17:31:07)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2017-02-21 (jwf, 17:31:11)
    2. (1) Roll Call / Q&A (jwf, 17:31:16)
    3. (2) Announcements (jwf, 17:31:20)
    4. (3) Action items from last meeting (jwf, 17:31:25)
    5. (4) Tickets (jwf, 17:31:30)
    6. (5) Community Blog (jwf, 17:31:40)
    7. (6) Open Floor (jwf, 17:31:44)

  2. Roll Call / Q&A (jwf, 17:31:53)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 17:31:53)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf, 17:31:59)
    3. Dhanesh B. Sabane, UTC+5:30, CommOps, Marketing, Join, ML, Packaging, Python and more to come. :P (dhanesh95, 17:32:26)
    4. Justin W. Flory; UTC+1; CommOps, Marketing, Magazine, Ambassadors, Diversity, sysadmin-badges, etc. (jwf, 17:32:33)
    5. Alberto Rodriguez;UTC-6;Commops, Dotnet, Infra (bt0, 17:33:13)

  3. Announcements (jwf, 17:36:40)
    1. === "North America and Fedora: Year in Review" === (jwf, 17:36:50)
    2. https://communityblog.fedoraproject.org/north-america-fedora-year-review/ (jwf, 17:36:51)
    3. A quick overview of the past year's events in North America by the Ambassadors. A good overview of the activities and what all is going on in the North American continent with Fedora! (jwf, 17:36:56)
    4. === "[release] pagure: 2.13" === (jwf, 17:37:01)
    5. https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/4KHO6XZCMU6NUB4OC5T6GDGHHKV6D72F/ (jwf, 17:37:07)
    6. A new version of Pagure was released and pushed to the staging instance. It will likely make it ways over to production in the next few days. (jwf, 17:37:14)
    7. === Marketing team: "Create Fedora 26 talking points" === (jwf, 17:37:20)
    8. https://pagure.io/fedora-marketing/issue/245#comment-193454 (jwf, 17:37:28)
    9. Ongoing discussion in the Marketing Team to choose and narrow down target audiences for talking points. Knowing target audiences of Fedora 26 is also of interest to us too – feel free to follow along in the ticket! (jwf, 17:37:34)

  4. Action items from last meeting (jwf, 17:39:12)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2017-02-14/commops.2017-02-14-17.31.html (jwf, 17:39:19)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jwf, 17:39:26)
    3. === [COMPLETE] bt0 Add bulletpoint list with a quick summary of each major area to the top of fp.o/wiki/Join page, close ticket #62 when completed === (jwf, 17:39:34)
    4. https://pagure.io/fedora-commops/issue/62#comment-193447 (jwf, 17:39:39)
    5. === [INCOMPLETE] jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts === (jwf, 17:39:48)
    6. ACTION: jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts (jwf, 17:40:13)
    7. === [INCOMPLETE] jwf Follow up with schyken to confirm that the article is ready to be published / apply necessary edits as needed === (jwf, 17:40:19)
    8. ACTION: jwf Follow up with schyken to confirm that the article is ready to be published / apply necessary edits as needed (jwf, 17:40:26)
    9. === [COMPLETE] jwf Add pictures sent from award3535 to post, create featured image, schedule ASAP === (jwf, 17:40:31)
    10. https://communityblog.fedoraproject.org/north-america-fedora-year-review/ (jwf, 17:40:37)

  5. Tickets (jwf, 17:40:49)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jwf, 17:40:54)
    2. === Ticket #21: "Ambassadors - Event Report Template" === (jwf, 17:41:02)
    3. https://pagure.io/fedora-commops/issue/21 (jwf, 17:41:06)
    4. This is an older ticket that we wanted to try to revisit this release cycle. To best approach this, it's worth discussing what type of content event reports should tell. What narrative are we looking for? What should Ambassadors focus on in their event reports? Does it differ from region to region? Let's focus on determining the goals and aims of what an Ambassador event report should have. (jwf, 17:41:12)
    5. IDEA: Reaching out to Ambassadors / posting guidelines for event reports that encourage something like, "We'd like to help you, if you get us X,Y,Z, we can pre-event publicity; if you get us A,B,C, we can help with post-event reporting; here's some ideas for a post" (jwf, 17:49:53)
    6. IDEA: Offering suggestions of what types of photos are better for what kinds of content (jwf, 17:51:54)
    7. ACTION: x3mboy Follow up with LATAM Ambassadors about if a CommBlog article suffices for reimbursement, update ticket #21 with feedback (jwf, 17:58:14)
    8. AGREED: Pre-event reporting goals: Critical event information (time, day, location), info about Fedora's location and participation in event, how to engage with Fedora at event (jwf, 18:04:02)
    9. AGREED: Post-event reporting goals: Info about how *and* why Fedora participated, forming a conclusion about why Fedora's presence mattered at the event, showing our role in the event with visual aids (jwf, 18:16:21)
    10. ACTION: jwf Update ticket #21 with proposed guidelines based on agreed objectives/goals for pre- and post-event reports (jwf, 18:16:55)
    11. === Ticket #43: "EDU Roster" === (jwf, 18:17:08)
    12. https://pagure.io/fedora-commops/issue/43 (jwf, 18:17:13)
    13. We also wanted to follow up on this ticket this release cycle. This one focuses on building an active list or directory of active Fedora contributors who are involved with universities or schools already. Ideally, this people would be "first adopters" of any efforts we aim for with education-related outreach, like in the Marketing team. But where is the best place to keep and maintain this data? (jwf, 18:17:19)
    14. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Ambassadors (jwf, 18:18:11)
    15. AGREED: To make sure this ticket fits into the overall Objective and working towards accomplishing its goals, this ticket will be closed and there will be additional conversation somewhere, soon, about moving forward with the Objective as a whole (jwf, 19:05:18)
    16. ACTION: jwf Make a thread/wiki page/ticket with regards to University Involvement Initiative discussion (jwf, 19:05:30)
    17. === Ticket #70: "FOSS Student Pack" === (jwf, 19:05:41)
    18. https://pagure.io/fedora-commops/issue/70 (jwf, 19:05:46)
    19. Another older ticket to circle back to for this release cycle and possibly the next. This could have two different audiences. Do we want a student pack for new contributors to Fedora with resources for getting them started? Do we want to feature cool Fedora apps or general infrastructure a student could use for any open source project? What are the goals of a student pack and what do we want to get out of it? What should the student get out of (jwf, 19:05:51)
    20. SKIPPED - ran out of time in meeting, will revisit next week (jwf, 19:06:00)

  6. Community Blog (jwf, 19:06:05)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jwf, 19:06:12)
    2. === This Week in CommBlog === (jwf, 19:06:19)
    3. (1) "North America and Fedora: Year in Review" - award3535++ (jwf, 19:06:25)
    4. https://communityblog.fedoraproject.org/north-america-fedora-year-review/ (jwf, 19:06:31)
    5. Total Views (Feb. 17 - Feb. 21): 186 (jwf, 19:06:37)
    6. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3412 (jwf, 19:06:43)
    7. === Coming Up in CommBlog === (jwf, 19:06:51)
    8. (1) "TAFFY – Tucson Arizona Fedora Fanatic Yeasayers" - schyken (jwf, 19:07:40)
    9. https://communityblog.fedoraproject.org/?p=3390&preview=1&_ppp=58c9663ba4 (jwf, 19:07:45)
    10. (2) "Google Summer of Code (GSoC) 2017: Mentors and ideas needed!" - rhea (jwf, 19:07:51)
    11. https://communityblog.fedoraproject.org/?p=3454&preview=1&_ppp=98546c028c (jwf, 19:07:55)
    12. (3) "University Connect – PCCOE , Pune" - amsharma (jwf, 19:08:00)
    13. https://communityblog.fedoraproject.org/?p=3448&preview=1&_ppp=956558f7e1 (jwf, 19:08:05)
    14. (4) "University Connect - D. Y. Patil College, Pune" (jwf, 19:08:10)
    15. https://communityblog.fedoraproject.org/?p=3439&preview=1&_ppp=c0cada9663 (jwf, 19:08:15)

  7. Open Floor (jwf, 19:08:21)


Meeting ended at 19:11:38 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts
  3. jwf Follow up with schyken to confirm that the article is ready to be published / apply necessary edits as needed
  4. x3mboy Follow up with LATAM Ambassadors about if a CommBlog article suffices for reimbursement, update ticket #21 with feedback
  5. jwf Update ticket #21 with proposed guidelines based on agreed objectives/goals for pre- and post-event reports
  6. jwf Make a thread/wiki page/ticket with regards to University Involvement Initiative discussion


Action items, by person

  1. bexelbie
    1. jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. jwf
    1. jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts
    2. jwf Follow up with schyken to confirm that the article is ready to be published / apply necessary edits as needed
    3. jwf Update ticket #21 with proposed guidelines based on agreed objectives/goals for pre- and post-event reports
    4. jwf Make a thread/wiki page/ticket with regards to University Involvement Initiative discussion
  4. x3mboy
    1. x3mboy Follow up with LATAM Ambassadors about if a CommBlog article suffices for reimbursement, update ticket #21 with feedback


People present (lines said)

  1. jwf (211)
  2. bexelbie (66)
  3. Rhea (31)
  4. x3mboy (29)
  5. Southern_Gentlem (20)
  6. dhanesh95 (19)
  7. zodbot (12)
  8. bt0 (10)
  9. bee2502 (4)
  10. commops (0)


Generated by MeetBot 0.1.4.