#fedora-meeting: Fedora CommOps Meeting (2017-08-15)

Meeting started by bt0 at 16:39:29 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 16:40:17)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2017-08-15 (bt0, 16:40:30)
    2. (1) Roll call / Q&A (bt0, 16:40:40)
    3. (2) Announcements (bt0, 16:40:47)
    4. (3) Action items from last meeting (bt0, 16:40:53)
    5. (4) Tickets (bt0, 16:41:01)
    6. (5) Open floor (bt0, 16:41:10)

  2. Roll call / Q&A (bt0, 16:41:19)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 16:41:27)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 16:41:36)
    3. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member) (bt0, 16:42:08)

  3. Announcements (bt0, 16:47:12)
    1. === "Fedora August 2017 elections beginning (Again)" === (bt0, 16:47:28)
    2. https://fedoramagazine.org/fedora-august-2017-election-change/ (bt0, 16:47:37)
    3. https://admin.fedoraproject.org/voting/ (bt0, 16:47:45)
    4. https://fedoramagazine.org/august-2017-elections/ (bt0, 16:47:52)
    5. === "Fedora classroom: Vim 101" === (bt0, 16:49:14)
    6. https://fedoraproject.org/wiki/Classroom (bt0, 16:49:22)
    7. https://fedoramagazine.org/fedora-classroom-session-4/ (bt0, 16:49:30)

  4. Action items from last meeting (bt0, 16:53:43)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2017-08-08/commops.2017-08-08-16.32.log.html (bt0, 16:54:39)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (bt0, 16:54:59)
    3. === skamath Post weekly updates about GrimoireLabs on Planet === (bt0, 16:55:30)
    4. ACTION: skamath Post weekly updates about GrimoireLabs on Planet (skamath, 16:56:45)
    5. === skamath triage all open metrics tickets and figure out if it can fit into #114 === (bt0, 16:57:13)
    6. ACTION: skamath triage all open metrics tickets and figure out if it can fit into #114 (skamath, 16:58:03)
    7. === x3mboy Add survey responses to the issue and tag it for next meeting === (bt0, 16:58:45)

  5. Tickets (bt0, 17:01:27)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (bt0, 17:01:37)
    2. === Ticket #114: "Use GrimoireLab tools to centralize metrics" === (bt0, 17:02:26)
    3. https://pagure.io/fedora-commops/issue/114 (bt0, 17:02:31)
    4. === Ticket #88: "Metrics for Release Parties" === (bt0, 17:02:38)
    5. https://pagure.io/fedora-commops/issue/88 (bt0, 17:02:45)
    6. === Ticket #70: "FOSS Student Pack" === (bt0, 17:02:52)
    7. https://pagure.io/fedora-commops/issue/70 (bt0, 17:03:00)

  6. Open floor (bt0, 17:04:05)


Meeting ended at 17:05:37 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. skamath Post weekly updates about GrimoireLabs on Planet
  3. skamath triage all open metrics tickets and figure out if it can fit into #114


Action items, by person

  1. skamath
    1. skamath Post weekly updates about GrimoireLabs on Planet
    2. skamath triage all open metrics tickets and figure out if it can fit into #114


People present (lines said)

  1. bt0 (58)
  2. skamath (14)
  3. zodbot (10)
  4. bee_ (1)


Generated by MeetBot 0.1.4.