#fedora-commops: Fedora CommOps (2018-11-21)

Meeting started by jwf at 17:06:30 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 17:06:42)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 17:06:47)
    2. (1) Roll call / Q&A (jwf, 17:06:47)
    3. (2) Announcements (jwf, 17:06:47)
    4. (3) Action items from last meeting (jwf, 17:06:47)
    5. (4) Tickets (jwf, 17:06:48)
    6. (5) Open floor (jwf, 17:06:49)

  2. Roll call / Q&A (jwf, 17:06:56)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 17:06:58)
    2. ACTION: commops New members, please introduce yourself on the CommOps Discourse [ https://discussion.fedoraproject.org/c/project/commops ] (jwf, 17:07:28)
    3. John M. Harris, Jr.; UTC-5; ComOps (member), Games (member), 3D Printing (member), Millennium Remix (JohnMH, 17:08:10)
    4. Justin W. Flory; UTC-5; CommOps, D&I Team, sysadmin-badges (jwf, 17:08:20)
    5. Blaise Pabon; Americana/Los_Angeles; docs, infra, iot; am New to fedora contribution, old to Linux, lots of experience in tech sales and marketing. (bpabon, 17:15:01)

  3. Announcements (jwf, 17:15:41)
    1. === "Elections nominations now open" === (jwf, 17:16:00)
    2. https://communityblog.fedoraproject.org/elections-nominations-now-open/ (jwf, 17:16:00)
    3. Election nominations are open for the Fedora Engineering Steering Committee (FESCo), Fedora Council, and Mindshare Committee. Nominations open until Nov. 28th. Consider submitting a nomination for someone you think is doing great work in the Fedora community. (jwf, 17:16:00)
    4. === "Fedora lifecycle: Problems, solutions, and a proposal" === (jwf, 17:16:12)
    5. https://communityblog.fedoraproject.org/fedora-lifecycle-problems-solutions-and-a-proposal/ (jwf, 17:16:12)
    6. Should Fedora pause releases after Fedora 30? Should we change the Fedora lifecycle? See this blog post from Paul Frields raising these new questions. (jwf, 17:16:12)
    7. === "Fedora 29 release retrospective" === (jwf, 17:16:24)
    8. https://communityblog.fedoraproject.org/fedora-29-release-retrospective/ (jwf, 17:16:24)
    9. bcotton shares a retrospective based on feedback of how the Fedora 29 release went. (jwf, 17:16:24)
    10. === "FPgM report: 2018-46" === (jwf, 17:16:35)
    11. https://communityblog.fedoraproject.org/fpgm-report-2018-46/ (jwf, 17:16:35)
    12. More weekly updates from bcotton! Of note this week: election nominations are open and a new desktop environment, Pantheon, is approved for inclusion in Fedora 30. (jwf, 17:16:36)
    13. === "Submissions now open for the Fedora 30 supplemental wallpapers" === (jwf, 17:18:45)
    14. https://fedoramagazine.org/submissions-now-open-fedora-30-supplemental-wallpapers/ (jwf, 17:18:51)
    15. Submissions for the Fedora 30 supplemental wallpapers are now open. Submit one of your favorite photos for possible inclusion as a Fedora wallpaper in Fedora 30! (jwf, 17:19:32)

  4. Action items from last meeting (jwf, 17:20:29)
    1. https://meetbot.fedoraproject.org/fedora-commops/2018-10-31/commops.2018-10-31-16.03.html (jwf, 17:20:44)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 17:20:44)
    3. === [IN PROGRESS] "bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: post-FAW, revisit later)" === (jwf, 17:21:00)
    4. ACTION: bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: post-FAW, revisit later) (jwf, 17:21:00)
    5. === [COMPLETED] "Send an email to announce@lists.fp.o with Appreciation Week announcement and link to Fedora Magazine article before end of day on Wednesday, Oct. 31" === (jwf, 17:21:14)
    6. https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/CIT4XNYVAPXYMTML3JXPKIZD4ZBDI4OY/ (jwf, 17:21:14)
    7. === [COMPLETED] "jwf Schedule tweet excerpts of Contributor Stories on Twitter by Sunday, Nov. 4th" === (jwf, 17:21:21)
    8. Tweets were sent each day of Appreciation Week. Check https://twitter.com/fedora for more. (jwf, 17:21:21)
    9. === [COMPLETED] "bt0 Post a reminder to commops@lists.fp.o that we migrated to Discourse, mailing list will be archived on Nov. 14th, and share link to Discourse CommOps category" === (jwf, 17:21:29)
    10. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/GRWY4BPK6AUHS2PTXFOSJX6MOBB7UD52/ (jwf, 17:21:29)
    11. We've officially migrated from the mailing list to Discourse. (jwf, 17:21:29)
    12. === [INCOMPLETE] "jwf Archive CommOps mailing list" === (jwf, 17:21:39)
    13. ACTION: jwf Archive CommOps mailing list (jwf, 17:21:40)

  5. Tickets (jwf, 17:22:19)
    1. https://pagure.io/fedora-commops/issues?status=Open&priority=20 (jwf, 17:22:19)
    2. AGREED: For Fedora 30, CommOps aims to… organize a virtual Docs contribution fest (#159), run the pagure.io/wordcloudbot on Twitter / other platforms to make word clouds from Fedora IRC meetings (#186), and narrow down an option and commit to a way forward for WordPress metrics (#108). (jwf, 17:47:12)
    3. ACTION: jwf Start a new Discourse thread to solicit feedback on F30 planning focus (jwf, 17:47:49)

  6. Open floor (jwf, 17:49:55)
    1. jwf made progress on automating Teleirc deployments. Goal in the future is to possibly get them hosted in production infrastructure once Ansible-ization is complete. https://pagure.io/fedora-commops/issue/189 (jwf, 17:51:52)
    2. https://pagure.io/Fedora-Council/tickets/issue/232 (jwf, 17:53:58)
    3. https://github.com/jwflory/infrastructure/commit/a0388d8e432ac65f8739fc63fd201320b4fba98c (jwf, 17:57:57)


Meeting ended at 18:03:49 UTC (full logs).

Action items

  1. commops New members, please introduce yourself on the CommOps Discourse [ https://discussion.fedoraproject.org/c/project/commops ]
  2. bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: post-FAW, revisit later)
  3. jwf Archive CommOps mailing list
  4. jwf Start a new Discourse thread to solicit feedback on F30 planning focus


Action items, by person

  1. bt0
    1. bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: post-FAW, revisit later)
  2. commops
    1. commops New members, please introduce yourself on the CommOps Discourse [ https://discussion.fedoraproject.org/c/project/commops ]
  3. jwf
    1. jwf Archive CommOps mailing list
    2. jwf Start a new Discourse thread to solicit feedback on F30 planning focus


People present (lines said)

  1. jwf (169)
  2. tg-fedcommops (36)
  3. JohnMH (18)
  4. zodbot (13)
  5. dhanesh95|m (7)
  6. bpabon (3)
  7. VibroMax (3)
  8. commops-watch_ (2)
  9. commops-bot (1)
  10. bt0 (0)
  11. dhanesh95 (0)
  12. commops (0)
  13. x3mboy (0)


Generated by MeetBot 0.1.4.