#foss2serve: sorting

Meeting started by Guest69946 at 13:37:46 UTC (full logs).

Meeting summary

  1. makesortingsystem (Guest69946, 13:38:59)
    1. ACTION: Nathan___ 123 (Guest69946, 13:39:28)
    2. ACTION: Nathan___ abc (Guest69946, 13:40:08)


Meeting ended at 13:41:13 UTC (full logs).

Action items

  1. Nathan___ 123
  2. Nathan___ abc


People present (lines said)

  1. MMMMMMMMMMMMDATA (13)
  2. JOEHUESSLER (13)
  3. Guest69946 (10)
  4. Myself_ (6)
  5. zodbot (4)
  6. Fatalis_ (4)
  7. Lord_Helix (3)
  8. swampmaster (3)
  9. WellPlayed (2)
  10. Heimerdonger (2)
  11. r\onetruegod (1)
  12. jjspace (1)
  13. DahBooty_ (1)
  14. lel (1)
  15. TheSwampMaster (1)


Generated by MeetBot 0.1.4.