#fedora-meeting: Council (2015-06-15)
Meeting started by mattdm at 17:01:55 UTC
(full logs).
Meeting summary
- Open Floor (mattdm, 17:02:11)
- https://fedoraproject.org/wiki/FESCo_election_policy
(FranciscoD,
17:05:34)
- langdon back on the council as his candidacy is
unopposed (mattdm,
17:07:51)
- https://fedoraproject.org/wiki/Marketing/For_Ambassadors
-> all the stuff here is pre-fedora.next (FranciscoD,
17:11:36)
- ACTION: decause to
coordinate marketing collatoral for Fedora Editions for F23 (and
ideally sooner, since currently ambassadors don't have anything to
give out) (mattdm,
17:16:21)
- FranciscoD to help (mattdm,
17:16:53)
- https://ankursinha.fedorapeople.org/fedora-flyer-workstation/fedora-flyer-workstation-notumble.pdf
-> stuff in there (FranciscoD,
17:18:04)
- jwb to "gently encourage" WGs to help with
marketing messaging (mattdm,
17:41:21)
- https://fedoraproject.org/w/index.php?title=User%3ASgallagh%2FServer_PRD_Draft&diff=415122&oldid=415115
(sgallagh,
17:49:31)
- https://fedoraproject.org/w/index.php?title=Workstation%2FWorkstation_PRD&action=historysubmit&diff=415199&oldid=398332
(sgallagh,
17:49:39)
- ACTION: roshi to
chase down cloud wg prd (mattdm,
17:51:50)
- https://fedorahosted.org/council/ticket/27
(mattdm,
17:54:37)
- ACTION: sgallagh to
file separate tickets for each prd review (mattdm,
17:55:16)
Meeting ended at 18:00:00 UTC
(full logs).
Action items
- decause to coordinate marketing collatoral for Fedora Editions for F23 (and ideally sooner, since currently ambassadors don't have anything to give out)
- roshi to chase down cloud wg prd
- sgallagh to file separate tickets for each prd review
Action items, by person
- decause
- decause to coordinate marketing collatoral for Fedora Editions for F23 (and ideally sooner, since currently ambassadors don't have anything to give out)
- roshi
- roshi to chase down cloud wg prd
- sgallagh
- sgallagh to file separate tickets for each prd review
People present (lines said)
- mattdm (73)
- FranciscoD (40)
- jwb (31)
- decause (29)
- sgallagh (13)
- zodbot (12)
- rdieter (9)
- langdon (8)
- jkurik (5)
- roshi (5)
- bowlofeggs (2)
- cwickert (0)
- jreznik (0)
Generated by MeetBot 0.1.4.