#fedora-meeting: Council (2015-12-14)
Meeting started by mattdm at 18:00:36 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (mattdm, 18:00:43)
- Agenda (mattdm, 18:04:33)
- https://fedoraproject.org/wiki/Flock2016-Vienna-proposal
(decause,
18:05:26)
- https://fedorahosted.org/council/ticket/49
(mattdm,
18:06:08)
- fudcon apac
https://fedorahosted.org/council/ticket/49 (mattdm,
18:06:17)
- https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016
(decause,
18:06:31)
- Council Holiday Schedule (decause, 18:07:39)
- Dec 21: Skip for Holidays (decause,
18:07:48)
- Dec 28: Skip for Holidays (decause,
18:07:48)
- Jan 4: Open Floor (mattdm will be
traveling) (decause,
18:07:48)
- Jan 11: Tickets/Ongoing (decause will be moving
to Raleigh) (decause,
18:07:55)
- agenda (decause, 18:08:08)
- Flock updates (mattdm, 18:08:40)
- jmadriag is now helping to coordinate from OSAS
side (decause,
18:09:03)
- mattdm/decause had first meeting with her
already, we are exploring all the options of booking in EU during
High-vacation season (decause,
18:09:03)
- Vienna has updated their bid, but we're still
waiting on a few questions to be answered (decause,
18:09:06)
- https://fedoraproject.org/wiki/Flock2016-Vienna-proposal
(decause,
18:09:09)
- https://lists.fedoraproject.org/archives/list/flock-planning%40lists.fedoraproject.org/thread/ACJA4CMBV2LLHKLDOIGKWZGLL4V5ABJO/
(decause,
18:13:06)
- ACTION: decause
reping flock-planning list with requests for more info from Vienna
bidders (decause,
18:14:28)
- jmadriaga also mentioned a possiblity in
barcelona she's looking into (mattdm,
18:14:58)
- ACTION: decause open
a loop with OSAS about getting calendar links for Events in
2016 (decause,
18:19:08)
- fudcon apac bid (mattdm, 18:19:52)
- https://fedorahosted.org/council/ticket/49
(mattdm,
18:19:58)
- ACTION: decause
follow-up on APAC bid ticket with organizers and ambassadors
(decause,
18:21:44)
- next thing? (mattdm, 18:23:47)
- https://admin.fedoraproject.org/voting/
(decause,
18:24:48)
- ends in a few hours! (mattdm,
18:25:06)
- AGREED: Thank you
rdieter_work for your help (decause,
18:26:51)
- ACTION: decause
reping France bidders for FLOCK, ask for possible November
pricing (decause,
18:30:17)
Meeting ended at 18:30:54 UTC
(full logs).
Action items
- decause reping flock-planning list with requests for more info from Vienna bidders
- decause open a loop with OSAS about getting calendar links for Events in 2016
- decause follow-up on APAC bid ticket with organizers and ambassadors
- decause reping France bidders for FLOCK, ask for possible November pricing
Action items, by person
- decause
- decause reping flock-planning list with requests for more info from Vienna bidders
- decause open a loop with OSAS about getting calendar links for Events in 2016
- decause follow-up on APAC bid ticket with organizers and ambassadors
- decause reping France bidders for FLOCK, ask for possible November pricing
People present (lines said)
- decause (56)
- mattdm (52)
- jwb (16)
- zodbot (9)
- jkurik (5)
- jzb (1)
- nb (1)
- rdieter (0)
- langdon (0)
- cwickert (0)
Generated by MeetBot 0.1.4.