#fedora-meeting: Council (2016-07-18)
Meeting started by mattdm at 18:00:09 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (mattdm, 18:00:16)
- agenda (mattdm, 18:07:05)
- feedback/input on draft third party software (mattdm, 18:09:22)
- https://fedorahosted.org/council/ticket/57
(mattdm,
18:09:38)
- ACTION: council_members please read and comment in ticket.
I'm going to make a call for consensus soon (mattdm,
18:12:41)
- if you have proposals other than mine, please
make them. (mattdm,
18:12:51)
- weak deps pointing to third-party repos (mattdm, 18:16:58)
- https://fedorahosted.org/council/ticket/61
(mattdm,
18:17:03)
- ACTION: mattdm get
legal input on this, kick ball forward :) (mattdm,
18:20:13)
- Design FAD budget (mattdm, 18:20:30)
- https://fedorahosted.org/council/ticket/54
(mattdm,
18:20:40)
- status of community action/impact position (mattdm, 18:24:59)
- RH has a hiring panel set up and jzb hopes to
start interviews by end of this week (mattdm,
18:26:34)
- council plans for flock (mattdm, 18:29:39)
- https://fedorahosted.org/council/ticket/50
(mattdm,
18:30:04)
- PRD refresh (mattdm, 18:33:15)
- https://fedorahosted.org/council/ticket/63
(jkurik,
18:33:56)
- ACTION: jkurik
coordinate schedule for prd workshop at flock (mattdm,
18:40:53)
- mattdm will chair if he can't nicely convince
jwb to do it (mattdm,
18:41:18)
- Open Floor (mattdm, 18:41:30)
Meeting ended at 18:42:27 UTC
(full logs).
Action items
- council_members please read and comment in ticket. I'm going to make a call for consensus soon
- mattdm get legal input on this, kick ball forward :)
- jkurik coordinate schedule for prd workshop at flock
Action items, by person
- jkurik
- jkurik coordinate schedule for prd workshop at flock
- mattdm
- mattdm get legal input on this, kick ball forward :)
People present (lines said)
- mattdm (108)
- jzb (27)
- jkurik (21)
- langdon (11)
- zodbot (9)
- jflory7 (3)
- bexelbie (2)
- robyduck (0)
- tatica (0)
- cwickert (0)
- jwb (0)
Generated by MeetBot 0.1.4.