#fedora-meeting: Council (2018-02-07)
Meeting started by mattdm at 14:00:25 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (mattdm, 14:00:30)
- Agenda (mattdm, 14:05:17)
- CI Objective Update from Dominik (mattdm,
14:06:45)
- Modularity Objective Update from Langdon
(mattdm,
14:06:52)
- Jan has an announcement (mattdm,
14:07:00)
- zh community domain (mattdm,
14:07:06)
- microphone for marketing (and, how to make
marketing not need to come to us for small expenses) (mattdm,
14:07:25)
- upcoming fads and hackfests (mattdm,
14:07:32)
- other FY18 budget stuff (mattdm,
14:07:42)
- possible F19 budget stuff (mattdm,
14:07:48)
- CI Objective Update (mattdm, 14:09:23)
- https://fedoraproject.org/wiki/Objectives/Continuous_Integration_and_Delivery_of_Fedora_Atomic_Host
(mattdm,
14:09:46)
- https://paste.fedoraproject.org/paste/FPRO7qPb3tUki6n8Da7P-A
(dperpeet,
14:11:00)
- (mattdm,
14:16:44)
- https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/message/MCCT4MBLKVYADXYQLWYR3NHQTEDYOSJX/
(dperpeet,
14:16:49)
- https://pagure.io/fedora-ci/AtomicCi/
(dperpeet,
14:24:13)
- if you have trouble with the CI, file an issue
at the above link (mattdm,
14:24:25)
- Modularity update (mattdm, 14:24:44)
- https://docs.pagure.org/modularity/
(bexelbie,
14:30:36)
- Jan Kurik is moving on to middleware... (mattdm, 14:34:26)
- We're looking for the next Fedora Program
Manager (mattdm,
14:34:45)
- zh community domain (mattdm, 14:39:27)
- https://pagure.io/Fedora-Council/tickets/issue/166
(mattdm,
14:39:32)
- Microphone for marketing (mattdm, 14:41:37)
- https://pagure.io/Fedora-Council/tickets/issue/179
(mattdm,
14:41:42)
- ACTION: bexelbie to
handle the ticket :) (mattdm,
14:46:04)
- Upcoming FADs and Hackfests (mattdm, 14:47:25)
- Council FAD (mattdm, 14:53:31)
Meeting ended at 15:01:24 UTC
(full logs).
Action items
- bexelbie to handle the ticket :)
Action items, by person
- bexelbie
- bexelbie to handle the ticket :)
People present (lines said)
- mattdm (145)
- bexelbie (52)
- dperpeet (49)
- langdon (35)
- jwb_ (19)
- zodbot (13)
- Amita (10)
- nb (10)
- jkurik (6)
- bowlofeggs (3)
- sgallagh (3)
- pingou (2)
- pbrobinson (1)
- robyduck (0)
- jwb (0)
- dgilmore (0)
Generated by MeetBot 0.1.4.