#fedora-meeting-1: Council (2018-10-03)
Meeting started by bcotton at 14:00:09 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 14:00:29)
- Today's agenda (bcotton, 14:05:53)
- Welcome Sumantro (bcotton, 14:07:09)
- https://fedoraproject.org/wiki/User:Sumantrom
(bcotton,
14:07:11)
- Sumantro is the new Mindshare
representative (bcotton,
14:08:02)
- Fedora Council FAD (bcotton, 14:09:42)
- https://pagure.io/Fedora-Council/tickets/issue/219
(bcotton,
14:09:44)
- ACTION: bexelbie to
send a poll email to schedule the council FAD (bcotton,
14:15:27)
- Geo Ideas for Flock 2019 and Flock 2020 (bcotton, 14:17:02)
- https://pagure.io/Fedora-Council/tickets/issue/220
(bcotton,
14:17:03)
- Vote is currently +4,0 (bcotton,
14:17:05)
- Code of Conduct Updates (bcotton, 14:23:03)
- https://pagure.io/Fedora-Council/tickets/issue/145
(bcotton,
14:23:04)
- Blocks 71, 91, 105, 109, 111 (bcotton,
14:23:06)
- bexelbie is continuing to work on this
(bcotton,
14:23:07)
- Recreate FAD templates / planning resources (bcotton, 14:26:06)
- https://pagure.io/Fedora-Council/tickets/issue/138
(bcotton,
14:26:08)
- Waiting on bexelbie (bcotton,
14:26:09)
- Clarify trademark guidelines on modified hosted Fedora images (bcotton, 14:29:00)
- https://pagure.io/Fedora-Council/tickets/issue/198
(bcotton,
14:29:02)
- dgilmore is waiting for feedback (bcotton,
14:29:03)
- dgilmore wants your feedback (bcotton,
14:30:47)
- ACTION: dgilmore to
make a new final draft for vote (bcotton,
14:31:25)
- Explain why people should create an Objective (bcotton, 14:32:59)
- https://pagure.io/Fedora-Council/tickets/issue/180
(bcotton,
14:33:01)
- mattdm says it is on his plate (bcotton,
14:33:02)
- ACTION: langdon to
work on a first draft (bcotton,
14:35:57)
- Revisit providing hosting for official community subdomains (bcotton, 14:37:23)
- https://pagure.io/Fedora-Council/tickets/issue/169
(bcotton,
14:37:24)
- jperrin says infra is in discussion about what
they can support but it is currently not a priority (bcotton,
14:37:26)
- Classifying types of Fedora (bcotton, 14:46:32)
- https://pagure.io/Fedora-Council/tickets/issue/208
(bcotton,
14:46:34)
- Request permission to make and sell Fedora merchandise (bcotton, 14:53:06)
- https://pagure.io/Fedora-Council/tickets/issue/196
(bcotton,
14:53:07)
- Spot is reviewing proofs (bcotton,
14:53:09)
- ACTION: bcotton to
nudge spot on this next week (bcotton,
14:55:25)
- Other open tickets (bcotton, 14:56:40)
- https://pagure.io/Fedora-Council/tickets/issues
(bcotton,
14:56:41)
- next week's Council meeting is open
floor (bcotton,
14:58:08)
Meeting ended at 14:58:22 UTC
(full logs).
Action items
- bexelbie to send a poll email to schedule the council FAD
- dgilmore to make a new final draft for vote
- langdon to work on a first draft
- bcotton to nudge spot on this next week
Action items, by person
- bcotton
- bcotton to nudge spot on this next week
- bex
- bexelbie to send a poll email to schedule the council FAD
- bexelbie
- bexelbie to send a poll email to schedule the council FAD
- dgilmore
- dgilmore to make a new final draft for vote
- langdon
- langdon to work on a first draft
People present (lines said)
- bcotton (124)
- bexelbie (54)
- mattdm (37)
- langdon (31)
- zodbot (14)
- dgilmore (14)
- smooge (3)
- pbrobinson (2)
- tyll (0)
- sumantrom (0)
- dperpeet (0)
- amsharma (0)
- bex (0)
- jwboyer (0)
Generated by MeetBot 0.1.4.