#fedora-meeting-1: Council (2019-10-02)
Meeting started by bcotton at 14:00:26 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 14:00:37)
- Today's agenda (bcotton, 14:05:57)
- Planning Hackfest 2019 (bcotton, 14:06:16)
- https://pagure.io/Fedora-Council/tickets/issue/267
(bcotton,
14:06:17)
- 18-20 Nov in Prague (bcotton,
14:06:19)
- ACTION: members to
reply to bex's email if they haven't already (bcotton,
14:06:21)
- ACTION: mattdm to
develop a draft schedule (bcotton,
14:06:57)
- Next phase of Minimization Objective (bcotton, 14:07:49)
- https://pagure.io/Fedora-Council/tickets/issue/274
(bcotton,
14:07:50)
- https://asamalik.fedorapeople.org/fedora-minimization-logic-model.pdf
(asamalik,
14:08:27)
- ACTION: asamalik to
draft a proposal for the next phase by 11 October (bcotton,
14:20:09)
- Close out current modularity objective. Consider and potentially approve next phase. (bcotton, 14:21:35)
- https://pagure.io/Fedora-Council/tickets/issue/254
(bcotton,
14:21:36)
- https://pagure.io/Fedora-Council/council-docs/pull-request/61
(bcotton,
14:21:37)
- Community comment period ends on Friday
(bcotton,
14:21:39)
- Websites team needs revitalizing (bcotton, 14:24:55)
- https://pagure.io/Fedora-Council/tickets/issue/275
(bcotton,
14:24:56)
- Next meeting (bcotton, 14:26:22)
- The next Fedora Council meeting is 16
October (bcotton,
14:26:23)
- ACTION: mattdm to
chair the 16 October meeting (bcotton,
14:26:29)
- Open floor (bcotton, 14:26:40)
- AGREED: We would like
a draft agenda for the Council Hackfest by the 30 October
meeting (bcotton,
14:30:56)
- ACTION: bcotton to
follow up with events team on Flock 2020 site selection (bcotton,
14:40:47)
Meeting ended at 14:43:21 UTC
(full logs).
Action items
- members to reply to bex's email if they haven't already
- mattdm to develop a draft schedule
- asamalik to draft a proposal for the next phase by 11 October
- mattdm to chair the 16 October meeting
- bcotton to follow up with events team on Flock 2020 site selection
Action items, by person
- asamalik
- asamalik to draft a proposal for the next phase by 11 October
- bcotton
- bcotton to follow up with events team on Flock 2020 site selection
- mattdm
- mattdm to develop a draft schedule
- mattdm to chair the 16 October meeting
People present (lines said)
- bcotton (68)
- langdon (36)
- asamalik (33)
- tachoknight (11)
- zodbot (10)
- pbrobinson (4)
- smooge (3)
- dgilmore (2)
- tyll (0)
- contyk (0)
- sumantrom (0)
- dperpeet (0)
- mattdm (0)
- jonatoni (0)
- bexelbie (0)
Generated by MeetBot 0.1.4.