#fedora-meeting-1: Council (2020-03-18)
Meeting started by bcotton at 14:00:02 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 14:00:06)
- Today's agenda (bcotton, 14:04:39)
- 290 - Adopt a vision statement for
Fedora (bcotton,
14:04:41)
- COVID-19 (bcotton,
14:04:42)
- November & January meeting follow ups:
status reports, reorg, team directory, NPS survey, etc (bcotton,
14:04:44)
- Your topics here! (bcotton,
14:04:45)
- Adopt a vision statement for Fedora (bcotton, 14:05:47)
- https://pagure.io/Fedora-Council/tickets/issue/290
(bcotton,
14:05:49)
- Council voting period ends 20 March
(bcotton,
14:05:50)
- Apparently, people were tired of discussing
this and this is good enough :) (mattdm,
14:07:39)
- We can always add and enhance when shortcomings
become apparent (bcotton,
14:08:30)
- COVID-19 (bcotton, 14:09:13)
- https://fedoramagazine.org/fedora-community-and-the-covid-19-crisis/
(bcotton,
14:09:14)
- bcotton is working on an assessment of the risk
to the Fedora 32 final release and the upcoming datacenter
move (bcotton,
14:09:16)
- thank you bcotton for writing that awesome
statement for me. (I changed, like, five words.) (mattdm,
14:09:50)
- Flock 2020 decision can't be made until
mid-April and if we need to cancel, we should do that before 30
April (bcotton,
14:15:12)
- AGREED: We will
continue to proceed with Flock CfP planning for the time
being (bcotton,
14:18:58)
- ACTION: riecatnor to
prepare schedule for Flock CfP process for 1 April meeting
(bcotton,
14:20:43)
- Datacenter move update: Red Hat IT and the
various vendors are working through various capacity plans. We are
beginning to be hit with delays due to hardware not arriving into
the country but nothing has become a hard stop (bcotton,
14:21:55)
- The datacenters have quarentine rules in to
keep any spread to a minimum so it will be more on 'us' dealing with
infections (bcotton,
14:22:58)
- As of now, the hardware move schedule remains
unchanged (bcotton,
14:26:04)
- November & January meeting follow ups: status reports, reorg, team directory, NPS survey, etc (bcotton, 14:36:39)
- bcotton has written guidance for status reports
and intends to email points of contact this week (for real this
time!) (bcotton,
14:36:47)
- ACTION: mattdm
schedule followup about nps (mattdm,
14:38:34)
- bcotton is slowly but surely making progress on
a full writeup of the contributor recruitment plan for the
community (bcotton,
14:39:21)
- AGREED: We remember
saying asamalik, our resident antora/asciidoc expert, come up with a
skeleton implementation of the team directory (bcotton,
14:41:31)
- ACTION: bcotton to
open a ticket for asamalik on the team directory (bcotton,
14:41:51)
- riecatnor has written a commblog post on the
RISE initiative and other related things (bcotton,
14:42:15)
- Next meeting (bcotton, 14:46:13)
- The next Fedora Council meeting is 1
April. (bcotton,
14:46:14)
- Do we have anything to announce? (bcotton, 14:46:35)
- This is a regular check to make sure we're
communicating to the contributor (via CommBlog) and user (via
Magazine) communities (bcotton,
14:46:37)
- We released Fedora 32 Beta on the preferred
target date! (bcotton,
14:46:41)
- https://fedoramagazine.org/announcing-the-release-of-fedora-32-beta/
(bcotton,
14:46:43)
- ACTION: bcotton to
work with infra team on commblog posts re: datacenter move and
reduced build capacity (bcotton,
14:48:47)
- ACTION: contyk to
work with release engineering to devleop a simple plan for how
builds will be handled during the diminished build capacity
window (bcotton,
14:56:55)
Meeting ended at 15:00:35 UTC
(full logs).
Action items
- riecatnor to prepare schedule for Flock CfP process for 1 April meeting
- mattdm schedule followup about nps
- bcotton to open a ticket for asamalik on the team directory
- bcotton to work with infra team on commblog posts re: datacenter move and reduced build capacity
- contyk to work with release engineering to devleop a simple plan for how builds will be handled during the diminished build capacity window
Action items, by person
- asamalik
- bcotton to open a ticket for asamalik on the team directory
- bcotton
- bcotton to open a ticket for asamalik on the team directory
- bcotton to work with infra team on commblog posts re: datacenter move and reduced build capacity
- contyk
- contyk to work with release engineering to devleop a simple plan for how builds will be handled during the diminished build capacity window
- mattdm
- mattdm schedule followup about nps
- riecatnor
- riecatnor to prepare schedule for Flock CfP process for 1 April meeting
People present (lines said)
- bcotton (105)
- mattdm (35)
- contyk (20)
- smooge (20)
- riecatnor (13)
- zodbot (12)
- sumantro (5)
- dgilmore (5)
- tyll (4)
- pbrobinson (2)
- sumantrom (0)
- asamalik (0)
- jonatoni (0)
Generated by MeetBot 0.1.4.