#fedora-meeting-1: Council (2020-04-01)
Meeting started by bcotton at 14:00:22 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 14:00:32)
- Today's agenda (bcotton, 14:02:02)
- Flock CfP planning (bcotton,
14:02:03)
- git forge follow up (bcotton,
14:02:05)
- Your topics here! (bcotton,
14:02:06)
- Flock CfP planning (bcotton, 14:02:09)
- https://pasteboard.co/J1NHgSi.png
(riecatnor,
14:04:45)
- https://pasteboard.co/J1NHgSi.png
(bcotton,
14:04:58)
- planning on the Flock Call for Papers on April
6 (mattdm,
14:06:39)
- with selection at the end of May (mattdm,
14:06:59)
- Even if Flock turns into a virtual event, we
still will need content so CfP will go ahead as normal (mattdm,
14:08:57)
- New logo (bcotton, 14:12:17)
- Please do not use the new logo for anything
official yet. (mattdm,
14:12:37)
- This includes social media channels.
(mattdm,
14:12:42)
- We are in the process of registering the new
logo, and we can't be seen as abandoning the old one before that
happens. (mattdm,
14:13:25)
- I appreciate the enthusiasm and hopefully we'll
have an update soon (mattdm,
14:13:43)
- git forge follow up (bcotton, 14:15:04)
- AGREED: The Fedora
Project wants to advance free and open source software and as a
pragmatic matter we recognize that some infrastructure needs may be
best served by using closed source or non-free tools today.
Therefore the Council is willing to accept closed source or non-free
tools in Fedora’s infrastructure where free and open source tools
are not viable or not available. (+9,0,-0) (mattdm,
14:26:10)
- the above is from 2018 not just now
(mattdm,
14:26:22)
- https://docs.fedoraproject.org/en-US/council/policies/
(mattdm,
14:29:00)
- https://communityblog.fedoraproject.org/fedora-council-december-2018-hackfest-report/
(mattdm,
14:29:05)
- Next meeting (bcotton, 14:39:44)
- The next Fedora Council meeting is 8 April. It
is the monthly video meeting, with special guest pbrobinson talking
about Fedora IoT (bcotton,
14:39:46)
- Do we have anything to announce? (bcotton, 14:40:52)
- This is a regular check to make sure we're
communicating to the contributor (via CommBlog) and user (via
Magazine) communities (bcotton,
14:40:53)
- Open floor (bcotton, 14:43:24)
Meeting ended at 14:48:02 UTC
(full logs).
Action items
- (none)
People present (lines said)
- bcotton (59)
- mattdm (45)
- riecatnor (15)
- zodbot (13)
- x3mboy (8)
- King_InuYasha (6)
- asamalik (6)
- contyk (3)
- pbrobinson (2)
- dgilmore (2)
- sumantro (1)
- pingou (1)
- tyll (0)
- sumantrom (0)
- jonatoni (0)
Generated by MeetBot 0.1.4.