#fedora-meeting: Council (2021-06-24)
Meeting started by bcotton_ at 17:01:05 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton_, 17:03:47)
- Today's agenda (bcotton_, 17:04:27)
- Invitation for Fedora Linux to apply as a
Digital Public Good (bcotton_,
17:04:29)
- Your topics here! (bcotton_,
17:04:30)
- Invitation for Fedora Linux to apply as a Digital Public Good (bcotton_, 17:04:36)
- https://pagure.io/Fedora-Council/tickets/issue/354
(bcotton_,
17:04:37)
- https://youtu.be/dCeiTVmxgLs
(bcotton_,
17:04:45)
- RHEL Business Unit has no concerns with Fedora
applying to be a Digital Public Good (bcotton_,
17:08:28)
- ACTION: mattdm and
jflory7 to begin Digital Public Good application process
(bcotton_,
17:12:10)
- Next meeting (bcotton_, 17:13:28)
- The next video meeting is Thursday 8 July .
The topic will be GNOME 40 (bcotton_,
17:13:30)
- https://fedoraproject.org/wiki/Council/Video_Meetings
(bcotton_,
17:13:31)
- The next regular business meeting is Thursday
22 July (bcotton_,
17:13:51)
- Do we have anything to announce? (bcotton_, 17:14:02)
- This is a regular check to make sure we're
communicating to the contributor (via CommBlog) and user (via
Magazine) communities (bcotton_,
17:14:04)
- Previously announced (bcotton_,
17:14:12)
- Nest CfP is open
https://communityblog.fedoraproject.org/announcing-dates-cfp-for-nest-with-fedora/
(bcotton_,
17:14:13)
- Open floor (bcotton_, 17:23:29)
- https://pagure.io/Fedora-Council/tickets/issue/375
(mattdm,
17:23:47)
- https://fedoraproject.org/wiki/Server/Product_Requirements_Document_2021
(bt0,
17:26:07)
- AGREED: We will begin
voting on ticket 375 in one week (bcotton_,
17:31:09)
- https://discussion.fedoraproject.org/t/which-project-do-we-start-with/31049/
(t0xic0der,
17:32:06)
- ACTION: t0xic0der to
start a poll for "What project for Web & Apps to start with" in
the thread (bcotton_,
17:33:53)
- Fedora D&I team is starting to work on
evolving Fedora Womens Day to Fedora Week of Diversity. This event
will be in late September/early October. More to come (bcotton_,
17:34:06)
- https://www.youtube.com/playlist?list=PL0x39xti0_65fpkNt0HW7RtCCGsDtGRIT
(riecatnor,
17:35:37)
- https://fedoraloveskde.org/
(riecatnor,
17:38:48)
Meeting ended at 17:43:54 UTC
(full logs).
Action items
- mattdm and jflory7 to begin Digital Public Good application process
- t0xic0der to start a poll for "What project for Web & Apps to start with" in the thread
Action items, by person
- mattdm
- mattdm and jflory7 to begin Digital Public Good application process
- t0xic0der
- t0xic0der to start a poll for "What project for Web & Apps to start with" in the thread
People present (lines said)
- bcotton_ (46)
- mattdm (41)
- riecatnor (25)
- computerkid (17)
- zodbot (14)
- t0xic0der (13)
- siddharthvipul (12)
- bt0 (10)
- bookwar (10)
- OnuralpSezer[m] (4)
- rparimisheher[m] (2)
- spot (2)
- mhroncok (1)
- bookwar[m] (1)
- dcantrell (0)
- sumantrom (0)
- siddharthvipul1 (0)
- bcotton (0)
- marianab (0)
Generated by MeetBot 0.1.4.