#fedora-meeting: Council (2022-03-16)
Meeting started by bcotton at 14:00:03 UTC
(full logs).
Meeting summary
- Today's agenda (bcotton, 14:04:35)
- Help wanted for annual contributor
survey (bcotton,
14:04:35)
- Your topics here! (bcotton,
14:04:35)
- Help wanted for annual contributor survey (bcotton, 14:05:24)
- https://discussion.fedoraproject.org/t/help-wanted-for-this-years-annual-contributor-survey/37497
(bcotton,
14:05:24)
- ACTION: bcotton to
nudge pgm team on open survey request (bcotton,
14:08:10)
- Next meeting (bcotton, 14:16:30)
- The next regular business meeting is Wednesday
30 March (bcotton,
14:16:30)
- The next Video Meeting is 14 April. The guest
will be Leonardo Rosetti talking about the KubeDev SIG (bcotton,
14:16:30)
- https://fedoraproject.org/wiki/Council/Video_Meetings
(bcotton,
14:16:30)
- Do we have anything to announce? (bcotton, 14:16:42)
- This is a regular check to make sure we're
communicating to the contributor (via CommBlog) and user (via
Magazine) communities (bcotton,
14:16:42)
- First edition of the Fedora Mentor Summit is
happening on April 1st and 2nd. (VipulSiddharth[m,
14:17:26)
- https://discussion.fedoraproject.org/t/fedora-mentor-summit-is-here/37599
(VipulSiddharth[m,
14:17:31)
- https://hopin.com/events/fedora-mentor-summit-2022
(AkashdeepDhar[m],
14:18:10)
- Join the Ambassador Kick-Off Call, March 31st
at 3PM UTC (riecatnor[m],
14:18:39)
- https://communityblog.fedoraproject.org/fedora-ambassador-call-kick-off/
(riecatnor[m],
14:18:47)
- https://calendar.fedoraproject.org/meeting/10212/
(riecatnor[m],
14:18:54)
- https://communityblog.fedoraproject.org/fedora-ambassador-call-kick-off/
(riecatnor[m],
14:21:45)
- Open floor (bcotton, 14:24:55)
- https://mote-websites.apps.hive.int.drkn.ninja/
(AkashdeepDhar[m],
14:26:11)
Meeting ended at 14:36:08 UTC
(full logs).
Action items
- bcotton to nudge pgm team on open survey request
Action items, by person
- bcotton
- bcotton to nudge pgm team on open survey request
People present (lines said)
- riecatnor[m] (31)
- bcotton (29)
- mattdm (21)
- VipulSiddharth[m (18)
- AkashdeepDhar[m] (12)
- zodbot (11)
- dcantrell (6)
- vipul (4)
- saroy (1)
- bytehackr (1)
- bookwar dcantrell siddharthvipul1 riecatnor spot mattdm bcotton sumantrom (0)
- marianab (0)
- bt0 (0)
- t0xic0der (0)
Generated by MeetBot 0.4.