#fedora-design: design-team

Meeting started by ryanlerch at 14:06:28 UTC (full logs).

Meeting summary

  1. roll call! (ryanlerch, 14:06:52)
  2. f25 deliverables / wallpaper (ryanlerch, 14:10:48)
    1. https://fedorahosted.org/design-team/ticket/473 (ryanlerch, 14:12:46)
    2. https://bodhi.fedoraproject.org/updates/FEDORA-2016-01b667a139 (ryanlerch, 14:16:35)

  3. open floor (ryanlerch, 14:26:43)
    1. IDEA: : add user fedora design to pagure (mythcat, 14:30:04)
    2. https://stg.fedoraproject.org/wiki/Fedora_Project_Wiki (ryanlerch, 14:39:49)
    3. https://stg.fedoraproject.org/wiki/Infrastructure not full page (pingou, 14:40:43)
    4. https://stg.fedoraproject.org/wiki/Fedora_Project_Wiki full page (pingou, 14:40:47)
    5. IDEA: : remove spam users and fix the admin groups promote (mythcat, 14:41:09)

  4. ticket review (ryanlerch, 14:45:58)
    1. IDEA: : add moderator to meeting (mythcat, 14:49:33)
    2. Mockups for fedora websites workstation download page with usb writer (ryanlerch, 14:51:08)
    3. https://fedorahosted.org/design-team/ticket/478 (ryanlerch, 14:51:19)
    4. advertising Magazine and CommBlog on AskFedora (ryanlerch, 14:52:46)
    5. https://fedorahosted.org/design-team/ticket/448 (ryanlerch, 14:52:57)
    6. IDEA: : one people for change to development issue this mean packages and website like planet , magazine (mythcat, 14:57:17)
    7. ACTION: pgpattison to work on #448, and get more info on the ticket on what they actaully require (ryanlerch, 15:03:34)

  5. mythcat (ryanlerch, 15:03:49)
  6. open floor #2 (ryanlerch, 15:08:39)


Meeting ended at 15:19:43 UTC (full logs).

Action items

  1. pgpattison to work on #448, and get more info on the ticket on what they actaully require


Action items, by person

  1. pgpattison
    1. pgpattison to work on #448, and get more info on the ticket on what they actaully require


People present (lines said)

  1. ryanlerch (70)
  2. mythcat (39)
  3. fedmsg-design (22)
  4. pgpattison (16)
  5. pingou (12)
  6. mshakshober (11)
  7. zodbot (11)
  8. mleonova (6)
  9. gnokii (5)
  10. jkurik (5)
  11. riecatnor (3)
  12. mleonova_ (1)


Generated by MeetBot 0.1.4.