#fedora-design: design-team

Meeting started by mizmo__ at 15:06:52 UTC (full logs).

Meeting summary

  1. roll call (mizmo__, 15:07:01)
  2. f26 wallpaper (mizmo__, 15:08:29)
    1. ACTION: mizmo to try to get a wallpaper packaged for f26 to request exception (mizmo__, 15:13:12)

  3. easy fix and release validation ux (mizmo__, 15:16:02)
    1. https://pagure.io/design/issue/483 (mizmo__, 15:17:39)

  4. ticket triage (mizmo__, 15:22:28)
    1. https://pagure.io/design/issue/504 (mizmo__, 15:22:56)
    2. https://pagure.io/design/issue/503 (mizmo__, 15:29:24)
    3. https://pagure.io/design/issue/502 (mizmo__, 15:34:26)
    4. https://pagure.io/design/issue/501 (mizmo__, 15:39:16)
    5. https://pagure.io/design/issue/497 (mizmo__, 15:39:49)
    6. https://pagure.io/design/issue/493 (mizmo__, 15:53:25)


Meeting ended at 15:58:40 UTC (full logs).

Action items

  1. mizmo to try to get a wallpaper packaged for f26 to request exception


Action items, by person

  1. mizmo
    1. mizmo to try to get a wallpaper packaged for f26 to request exception


People present (lines said)

  1. mizmo__ (121)
  2. mleonova (25)
  3. kathryng (24)
  4. fm-design_ (13)
  5. nb (8)
  6. zodbot (7)
  7. mizmo (6)
  8. modry (3)


Generated by MeetBot 0.1.4.