#fedora-meeting: Docs Weekly Meeting

Meeting started by zoglesby at 14:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (zoglesby, 14:00:22)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (zoglesby, 14:00:28)

  2. New Writers (zoglesby, 14:05:40)
  3. Publican/Publishing (zoglesby, 14:08:52)
    1. docs writers need to publish their F20 work to el6-docs (randomuser, 14:10:06)
    2. ACTION: randomuser to start thread on mailing list to ask rkratky and yruseva what then need to know (randomuser, 14:14:25)
    3. 12June Office hours will be a publishing sprint, please attend (randomuser, 14:16:15)
    4. ACTION: zoglesby to send out invite to publishing sprint on the 12 June (zoglesby, 14:17:16)

  4. Fedora.next Product Updates (zoglesby, 14:18:16)
  5. Guide Status (zoglesby, 14:22:10)
    1. https://fedoraproject.org/wiki/Category:Docs_Project_tasks (zoglesby, 14:22:17)

  6. Outstanding Bug Tickets (randomuser, 14:42:46)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:42:53)

  7. Open floor discussion (zoglesby, 14:52:45)


Meeting ended at 15:00:19 UTC (full logs).

Action items

  1. randomuser to start thread on mailing list to ask rkratky and yruseva what then need to know
  2. zoglesby to send out invite to publishing sprint on the 12 June


Action items, by person

  1. randomuser
    1. randomuser to start thread on mailing list to ask rkratky and yruseva what then need to know
  2. rkratky
    1. randomuser to start thread on mailing list to ask rkratky and yruseva what then need to know
  3. zoglesby
    1. zoglesby to send out invite to publishing sprint on the 12 June


People present (lines said)

  1. randomuser (55)
  2. zoglesby (47)
  3. pbokoc (31)
  4. Sparks (17)
  5. pkovar (12)
  6. jsmith (11)
  7. rkratky_afk (4)
  8. jjmcd (4)
  9. zodbot (4)
  10. mpduty (4)
  11. rkratky (2)
  12. roshi (1)
  13. yruseva_ (1)
  14. Capesteve (1)
  15. sparks (0)


Generated by MeetBot 0.1.4.