#fedora-meeting-1: docs

Meeting started by bcotton at 18:31:14 UTC (full logs).

Meeting summary

  1. Roll call (bcotton, 18:31:31)
  2. Agenda (bcotton, 18:35:13)
    1. Announcements (bcotton, 18:35:18)
    2. Review action items (bcotton, 18:35:18)
    3. Team charter (bcotton, 18:35:18)
    4. Open floor (bcotton, 18:35:18)

  3. Announcements (bcotton, 18:35:24)
    1. HELP: Some release notes still need written: https://discussion.fedoraproject.org/t/how-to-write-fedora-release-notes/38311 (bcotton, 18:35:27)
    2. We're using the docs-fp-o repo to track meta-work (bcotton, 18:35:36)
    3. https://pagure.io/fedora-docs/docs-fp-o/issues (bcotton, 18:35:36)

  4. Previous action items (bcotton, 18:35:41)
    1. pbokoc to finally add a relnotes guide to the contributor docs (bcotton, 18:35:48)
    2. bcotton to draft Docs Team Charter (bcotton, 18:37:51)
    3. darknao to configure remaining repos in GitLab for CI (bcotton, 18:38:12)

  5. Team charter (bcotton, 18:39:39)
    1. https://discussion.fedoraproject.org/t/docs-team-charter-proposal/40444 (bcotton, 18:39:39)
    2. AGREED: We'll replace "core member" with "board member" in the team charter proposal (bcotton, 18:57:59)
    3. https://docs.fedoraproject.org/en-US/fesco/#_ticket_policy (bcotton, 19:13:46)
    4. ACTION: bcotton to add a FESCo-style "minimum of three votes, but after a week a single +1 approves" to the voting policy (bcotton, 19:19:32)
    5. AGREED: The team charter draft is accepted with the pending edits (bcotton, 19:29:26)
    6. ACTION: bcotton to make the edits and add the charter to the team docs (bcotton, 19:29:58)


Meeting ended at 19:31:53 UTC (full logs).

Action items

  1. bcotton to add a FESCo-style "minimum of three votes, but after a week a single +1 approves" to the voting policy
  2. bcotton to make the edits and add the charter to the team docs


Action items, by person

  1. bcotton
    1. bcotton to add a FESCo-style "minimum of three votes, but after a week a single +1 approves" to the voting policy
    2. bcotton to make the edits and add the charter to the team docs


People present (lines said)

  1. bcotton (50)
  2. pboy (30)
  3. py0xc3[m] (28)
  4. hankuoffroad[m] (13)
  5. darknao (11)
  6. zodbot (10)
  7. pbokoc (2)


Generated by MeetBot 0.4.