#fedora-meeting Meeting

Meeting started by bcotton at 13:10:22 UTC (full logs).

Meeting summary

  1. Roll call (bcotton, 13:11:41)
  2. Follow up on last week's action items (bcotton, 13:16:56)
    1. ACTION: jjmcd to send Project Wide-Final Release Notes Deadlines (bcotton, 13:18:45)
    2. ACTION: zoglesby to send reminder to Trans that Final Guides POT files are coming (bcotton, 13:18:54)
    3. ACTION: Sparks to send a message to the Docs list discussing the QA discussion at OLF. (bcotton, 13:19:03)
    4. ACTION: Sparks to work on the Docs QA wiki page to start with goals, then process, then tools. (bcotton, 13:19:12)

  3. F16 Schedule (bcotton, 13:19:24)
    1. http://rbergero.fedorapeople.org/schedules/f-16/f-16-docs-tree-tasks.html (bcotton, 13:19:31)

  4. FUDcon Blacksburg (bcotton, 13:24:17)
    1. http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012 (bcotton, 13:24:24)
    2. Docs is sponsoring two classes at FUDCon Blacksburg: Introduction to Docs and DocBookXML/Publican (bcotton, 13:24:30)

  5. Guide Status (bcotton, 13:28:21)
  6. Outstanding BZ tickets (bcotton, 13:39:59)
    1. http://tinyurl.com/lbrq84 (bcotton, 13:40:10)
    2. ACTION: bcotton to poke zoglesby about a bug squashing party (bcotton, 13:41:45)

  7. Open floor discussion (bcotton, 13:43:30)


Meeting ended at 13:54:38 UTC (full logs).

Action items

  1. jjmcd to send Project Wide-Final Release Notes Deadlines
  2. zoglesby to send reminder to Trans that Final Guides POT files are coming
  3. Sparks to send a message to the Docs list discussing the QA discussion at OLF.
  4. Sparks to work on the Docs QA wiki page to start with goals, then process, then tools.
  5. bcotton to poke zoglesby about a bug squashing party


Action items, by person

  1. bcotton
    1. bcotton to poke zoglesby about a bug squashing party
  2. UNASSIGNED
    1. jjmcd to send Project Wide-Final Release Notes Deadlines
    2. zoglesby to send reminder to Trans that Final Guides POT files are coming
    3. Sparks to send a message to the Docs list discussing the QA discussion at OLF.
    4. Sparks to work on the Docs QA wiki page to start with goals, then process, then tools.


People present (lines said)

  1. bcotton (61)
  2. pkovar (42)
  3. randomuser` (17)
  4. zodbot (5)
  5. N1tr0g3n (5)
  6. jsmith (5)
  7. blackened (1)
  8. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.