#ansible-docs: Docs Working Group

Meeting started by acozine at 15:31:15 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/issues/389 (gundalow, 15:34:39)

  1. Working Group docs (gundalow, 15:35:07)
    1. Currently we have https://docs.ansible.com/ansible/devel/community/communication.html#working-groups (gundalow, 15:35:25)
    2. ACTION: gundalow to create the most minimal `community/working-group.rst` page which lists the WGs by category (gundalow, 15:42:26)

  2. open floor (acozine, 15:46:51)
  3. PR reviews needed! (acozine, 15:48:00)
  4. Docs PR review (gundalow, 15:48:39)
    1. ACTION: all - please review the PR backlog for docs (samccann, 16:05:34)

  5. Open Floor (samccann, 16:05:39)


Meeting ended at 16:08:29 UTC (full logs).

Action items

  1. gundalow to create the most minimal `community/working-group.rst` page which lists the WGs by category
  2. all - please review the PR backlog for docs


Action items, by person

  1. gundalow
    1. gundalow to create the most minimal `community/working-group.rst` page which lists the WGs by category


People present (lines said)

  1. acozine (57)
  2. gundalow (43)
  3. samccann (33)
  4. dag (15)
  5. zodbot (8)
  6. alongchamps (6)


Generated by MeetBot 0.1.4.