#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by DonNaro[m] at 15:00:34 UTC (full logs).

Meeting summary

    1. update to the user guide split with issue https://github.com/ansible/ansible/issues/78082 . the work should now be complete and we're ready to start setting up redirects. (DonNaro[m], 15:08:32)
    2. proposing the archive for EOL releases: https://github.com/ansible/ansible/issues/78082 (DonNaro[m], 15:25:11)
    3. call for action! reminder that we're looking contributions to the community examples repo at https://github.com/ansible-community/community-examples/ (DonNaro[m], 15:28:09)
    4. Documentation issues and requests for help https://github.com/ansible/ansible/issues?q=is%3Aopen+is%3Aissue+label%3Adocs (DonNaro[m], 15:31:20)
    5. open floor (DonNaro[m], 15:41:31)
    6. https://github.com/ansible-collections/community.aws/pull/1436 (briantist, 15:42:07)
    7. ACTION: get reviewer with permissions to GitHub actions to review PR https://github.com/ansible-collections/community.aws/pull/1436 (DonNaro[m], 15:54:13)


Meeting ended at 16:05:13 UTC (full logs).

Action items

  1. get reviewer with permissions to GitHub actions to review PR https://github.com/ansible-collections/community.aws/pull/1436


People present (lines said)

  1. DonNaro[m] (46)
  2. briantist (11)
  3. tremble (11)
  4. zodbot (8)
  5. jklech[m] (7)
  6. felixfontein (2)
  7. jillr (1)
  8. jklech (0)


Generated by MeetBot 0.4.