#fedora-meeting: EMEA ambassadors 2012-11-07

Meeting started by sesivany at 21:04:32 UTC (full logs).

Meeting summary

  1. Roll call (sesivany, 21:05:03)
  2. Announcements (sesivany, 21:08:42)
    1. FAmSCo decided that organizers of the best F18 release party in each region would be rewarded $80. So make the best party and win the prize! (sesivany, 21:13:42)
    2. $80 are meant to be spent on dinner for the release party organizers. (sesivany, 21:20:25)

  3. Requests (sesivany, 21:20:40)
    1. ACTION: sesivany to ask for quotes to produce Fedora logo stickers. (sesivany, 21:41:12)

  4. Ambassadors Schedule (sesivany, 21:47:46)
    1. http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html (sesivany, 21:48:10)

  5. Events (sesivany, 21:54:29)
    1. ACTION: sesivany to ask Gerold and Robyn how to request travel budgets for EMEA FAD in Rheinfelden. (sesivany, 22:06:13)
    2. Developer Conference 2013 is looking for speakers: http://devconf.cz/cfp (sesivany, 22:10:52)

  6. Action items from previous meetings (sesivany, 22:12:40)
  7. openfloor (sesivany, 22:16:22)
    1. ACTION: cwickert to work on the EMEA trac (cwickert, 22:24:58)
    2. Our by-weekly meeting is moved to 21:00 UTC to keep the 22:00 CET meeting time. (sesivany, 22:30:32)


Meeting ended at 22:32:18 UTC (full logs).

Action items

  1. sesivany to ask for quotes to produce Fedora logo stickers.
  2. sesivany to ask Gerold and Robyn how to request travel budgets for EMEA FAD in Rheinfelden.
  3. cwickert to work on the EMEA trac


Action items, by person

  1. cwickert
    1. cwickert to work on the EMEA trac
  2. sesivany
    1. sesivany to ask for quotes to produce Fedora logo stickers.
    2. sesivany to ask Gerold and Robyn how to request travel budgets for EMEA FAD in Rheinfelden.


People present (lines said)

  1. sesivany (112)
  2. thunderbirdtr (29)
  3. giallu (23)
  4. cwickert (20)
  5. mailga (12)
  6. zodbot (9)
  7. nb (8)
  8. inode0 (4)
  9. gnokii (3)
  10. cmpahar (3)
  11. gnokii_ (2)
  12. tflink (1)
  13. gnokii__ (1)


Generated by MeetBot 0.1.4.