#fedora-meeting: EMEA ambassadors 2013-09-11

Meeting started by sesivany at 20:00:03 UTC (full logs).

Meeting summary

  1. Roll call (sesivany, 20:00:13)
  2. Announcements (sesivany, 20:07:13)
    1. F20 release name is Heisenbug (sesivany, 20:08:00)
    2. http://eischmann.wordpress.com/2013/09/06/fedora-emea-budget-q2/ - summary of the EMEA budget after Q2 (sesivany, 20:09:56)

  3. EMEA FAD (sesivany, 20:11:19)
    1. if you want to attend EMEA FAD, add yourself to the list on https://fedoraproject.org/wiki/FAD_Rheinfelden_2013 (sesivany, 20:25:42)
    2. ACTION: all who are attending EMEA FAD, estimate your travel budget. Once we create a ticket, add it there. (sesivany, 20:26:26)
    3. https://fedoraproject.org/wiki/FAD_Rheinfelden_2013 (GeroldKa, 20:29:07)
    4. FAD Rheinfelden will take place 2013-12-06 - 2013-12-08 as every year (GeroldKa, 20:37:52)

  4. Requests (sesivany, 20:40:05)
    1. swag request for T-DOSE (sesivany, 20:41:52)
    2. https://fedorahosted.org/emea-swag-tracking/ticket/286 (sesivany, 20:42:00)
    3. Production of Fedora buttons (sesivany, 21:00:46)
    4. https://fedorahosted.org/emea-swag-tracking/ticket/287 (sesivany, 21:00:52)
    5. AGREED: The ticket #287 "Production of Fedora buttons" has been approved. (sesivany, 21:12:05)
    6. ACTION: cwickert to get a quote for fedora pins (cwickert, 21:13:04)
    7. LinuxCon Europe Accommodation (sesivany, 21:36:23)
    8. https://fedorahosted.org/emea-swag-tracking/ticket/276 (sesivany, 21:36:35)
    9. AGREED: The ticket #276 "LinuxCon Europe Accommodation" has been approved. (sesivany, 21:45:13)

  5. Events (sesivany, 21:45:25)
    1. http://jfarcher.fedorapeople.org/ (jonar, 21:50:51)

  6. Openfloor (sesivany, 21:57:55)


Meeting ended at 22:06:26 UTC (full logs).

Action items

  1. all who are attending EMEA FAD, estimate your travel budget. Once we create a ticket, add it there.
  2. cwickert to get a quote for fedora pins


Action items, by person

  1. cwickert
    1. cwickert to get a quote for fedora pins


People present (lines said)

  1. sesivany (144)
  2. GeroldKa (57)
  3. cwickert (51)
  4. jonar (50)
  5. puiterwijk (37)
  6. gnokii (35)
  7. thunderbirdtr (20)
  8. zodbot (16)
  9. robyduck (15)
  10. rgeri77 (10)
  11. giallu (9)
  12. mailga (8)
  13. bookwar (5)
  14. rgeri7712 (4)
  15. egyDev (2)


Generated by MeetBot 0.1.4.