#fedora-meeting: EMEA ambassadors 2017-07-05

Meeting started by nmilosev at 20:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (nmilosev, 20:00:19)
  2. Announcements (nmilosev, 20:04:06)
    1. Event report and personal experience – June 1 – 5, “X International IT Olympics IT-Planet 2016/17” international contest in Sochi, Russia (nmilosev, 20:04:19)
    2. https://communityblog.fedoraproject.org/x-international-it-report/ (nmilosev, 20:04:23)
    3. Earn Fedora Badges designing Badges! (nmilosev, 20:04:32)
    4. https://communityblog.fedoraproject.org/earn-fedora-badges-designing-badges/ (nmilosev, 20:04:37)
    5. Modular F27 Server Edition – initial design (nmilosev, 20:04:43)
    6. http://blog.samalik.com/modular-f27-server-edition-initial-design/ (nmilosev, 20:04:47)
    7. Sausage Factory: Advanced module building in Fedora (nmilosev, 20:04:51)
    8. https://sgallagh.wordpress.com/2017/06/30/sausage-factory-advanced-module-building-in-fedora/ (nmilosev, 20:04:55)
    9. Funding/Equipping community members who are not Ambassadors (nmilosev, 20:05:01)
    10. https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/2EGNMP2MVJPR57U23BDQT5ENAPO3LUVS/ (nmilosev, 20:05:05)

  3. Requests (nmilosev, 20:13:27)
    1. https://pagure.io/ambassadors-emea/funding_requests/issues (nmilosev, 20:13:33)
    2. https://pagure.io/fedora-budget (nmilosev, 20:13:33)
    3. https://budget.fedoraproject.org/FY18/emea.html (nmilosev, 20:13:33)
    4. Issue discussion - Make funding request issues public (nmilosev, 20:13:46)
    5. https://pagure.io/ambassadors-emea/funding_requests/issue/20 (nmilosev, 20:13:46)
    6. Fedora 26 release party fund request - Dubai (nmilosev, 20:19:46)
    7. https://pagure.io/ambassadors-emea/funding_requests/issue/23 (nmilosev, 20:19:50)
    8. AGREED: Cannot vote, requester is not an ambassador. Please check the ML for discussion about this. (nmilosev, 20:20:47)
    9. Funding request for mitzie - FroSCon 2017 (nmilosev, 20:20:54)
    10. https://pagure.io/ambassadors-emea/funding_requests/issue/24 (nmilosev, 20:20:59)
    11. https://pagure.io/ambassadors-emea/funding_requests/issue/24 (nmilosev, 20:25:28)
    12. AGREED: Ticket #24 approved (nmilosev, 20:28:04)

  4. Ambassadors Schedule (nmilosev, 20:30:31)
    1. https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html (nmilosev, 20:30:31)
    2. https://fedoraproject.org/wiki/F26_release_events (nmilosev, 20:31:36)

  5. Events (nmilosev, 20:35:39)
  6. Action items from previous meetings (nmilosev, 20:42:50)
    1. https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2017-06-21-20.00.html (nmilosev, 20:42:58)
    2. No items from last meeting (nmilosev, 20:43:03)

  7. Open Floor (nmilosev, 20:43:07)


Meeting ended at 20:46:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nmilosev (102)
  2. lupinix (26)
  3. jonatoni (17)
  4. zodbot (9)
  5. Rhea (4)
  6. frantisekz (2)
  7. b10n1k_ (1)


Generated by MeetBot 0.1.4.