#fedora-meeting: EMEA ambassadors meeting 2011-08-24
Meeting started by cwickert at 20:16:01 UTC
(full logs).
Meeting summary
- role call (cwickert, 20:20:05)
- annoncements (cwickert, 20:26:17)
- Media Shipping (cwickert, 20:28:43)
- : most media have been shipped. if you need
some, file a ticket at https://fedorahosted.org/emea-swag-tracking/
and assign it to jsimon (cwickert,
20:39:47)
- if you have problems that media are stuck at
customs, please contact us and remind the customs people of the
customs letter inside the package and at
https://fedoraproject.org/wiki/Customs_letter_for_Fedora_media
(cwickert,
20:40:31)
- if you have media, please update the inventory
at https://fedorahosted.org/emea-swag-tracking/wiki/Inventory
(cwickert,
20:40:52)
- Ambassadors schedule (cwickert, 20:41:32)
- http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
(cwickert,
20:41:42)
- we need to start planing for swag for
F16 (cwickert,
20:42:54)
- : FAmSCo will discuss F16 swag and budget this
in the first week of September, so we need to come up with
something (cwickert,
20:43:41)
- if you have ideas for swag, please suggest them
on the ambassadors mailing list (cwickert,
20:44:08)
- Events (cwickert, 20:46:51)
- https://fedoraproject.org/wiki/Events#EMEA-FY12Q2
(cwickert,
20:51:16)
- if you hold en event for Software Freedom Day,
please add it to the wiki (cwickert,
20:52:28)
- Action items from previous meetings (cwickert, 21:12:57)
- ACTION: rbergeron to
nag the fudcon-planning team about accommodation and put the info on
the wiki (cwickert,
21:13:45)
- Open Floor (cwickert, 21:14:47)
Meeting ended at 21:21:49 UTC
(full logs).
Action items
- rbergeron to nag the fudcon-planning team about accommodation and put the info on the wiki
Action items, by person
- rbergeron
- rbergeron to nag the fudcon-planning team about accommodation and put the info on the wiki
People present (lines said)
- cwickert (147)
- gentt (84)
- rbergeron (14)
- biertie (10)
- zodbot (9)
- der-flo (7)
- gnokii (5)
- hannes| (4)
- ib54003 (2)
- kital (1)
Generated by MeetBot 0.1.4.