#fedora-meeting: Env and Stacks (2014-05-13)

Meeting started by mmaslano at 12:00:05 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 12:00:21)
  2. SCL in Fedora (mmaslano, 12:03:58)
    1. pkgdb ticket related to SCL https://fedorahosted.org/packagedb/ticket/247 (mmaslano, 12:05:11)
    2. https://fedorahosted.org/pkgdb2/ticket/2 for the pkgdb2 RFE (pingou, 12:07:01)
    3. new ticket for pkgdb2 related to SCL https://fedorahosted.org/pkgdb2/ticket/2 (mmaslano, 12:07:55)
    4. ACTION: mmaslano will discuss changes needed in scl-utils with jzeleny (mmaslano, 12:08:24)
    5. http://209.132.184.222/progit (the mentionned progit) (pingou, 12:34:24)
    6. ACTION: hhorak will ask Fedora QA about taskotron status (hhorak, 12:55:03)


Meeting ended at 13:00:47 UTC (full logs).

Action items

  1. mmaslano will discuss changes needed in scl-utils with jzeleny
  2. hhorak will ask Fedora QA about taskotron status


Action items, by person

  1. hhorak
    1. hhorak will ask Fedora QA about taskotron status
  2. mmaslano
    1. mmaslano will discuss changes needed in scl-utils with jzeleny


People present (lines said)

  1. mmaslano (57)
  2. juhp_ (37)
  3. pingou (37)
  4. tjanez (21)
  5. bkabrda (12)
  6. misc (9)
  7. hhorak (6)
  8. zodbot (4)
  9. samkottler (0)
  10. abadger1999 (0)
  11. juhp (0)
  12. drieden (0)
  13. pkovar (0)


Generated by MeetBot 0.1.4.