#fedora-meeting: Env and Stacks (2014-08-26)

Meeting started by mmaslano at 13:00:13 UTC (full logs).

Meeting summary

  1. follow up from we learnt on Flock (mmaslano, 13:01:55)
    1. ACTION: hhorak will send a proposal for every WG to send a short summary time to time to other WGs directly, so we all stay tuned (hhorak, 13:10:25)
    2. ACTION: mmaslano will continue in writiing status of env and stacks WG (mmaslano, 13:11:38)

  2. EPEL/epic proposal (mmaslano, 13:11:51)
    1. https://lists.fedoraproject.org/pipermail/epel-devel/2014-March/009320.html (juhp_, 13:36:27)
    2. ACTION: juhp_ will chat with smooge about epel/epic proposal and what should Env and Stack WG do about it (mmaslano, 14:02:06)


Meeting ended at 14:16:36 UTC (full logs).

Action items

  1. hhorak will send a proposal for every WG to send a short summary time to time to other WGs directly, so we all stay tuned
  2. mmaslano will continue in writiing status of env and stacks WG
  3. juhp_ will chat with smooge about epel/epic proposal and what should Env and Stack WG do about it


Action items, by person

  1. hhorak
    1. hhorak will send a proposal for every WG to send a short summary time to time to other WGs directly, so we all stay tuned
  2. juhp
    1. juhp_ will chat with smooge about epel/epic proposal and what should Env and Stack WG do about it
  3. juhp_
    1. juhp_ will chat with smooge about epel/epic proposal and what should Env and Stack WG do about it
  4. mmaslano
    1. mmaslano will continue in writiing status of env and stacks WG


People present (lines said)

  1. juhp_ (57)
  2. mmaslano (38)
  3. hhorak (30)
  4. langdon (11)
  5. bkabrda (6)
  6. zodbot (5)
  7. vpavlin (4)
  8. pingou (4)
  9. sicampbell (1)
  10. bkabrda1 (1)
  11. pkovar (1)
  12. samkottler (0)
  13. tjanez (0)
  14. juhp (0)


Generated by MeetBot 0.1.4.