#fedora-meeting: Env and Stacks (2015-01-07)

Meeting started by hhorak at 12:02:19 UTC (full logs).

Meeting summary

    1. devpi work is in progress, the code is quite complex, so it'll take some time before having implemented it. upstream seems keen on the idea, but it seems they don't have enough time to do it themselves (hhorak, 12:11:26)

  1. Follow-up: SCLs (hhorak, 12:12:26)
    1. https://fedoraproject.org/wiki/Env_and_Stacks/Projects/SoftwareCollectionsInFedora (hhorak, 12:13:41)
    2. scls are a long complex topic, let's start discussions about questions on ML and then perhaps vote about discussed things on one of next meetings (hhorak, 12:25:48)
    3. ACTION: hhorak will post the link to the ML and will encourage to discuss on ML (hhorak, 12:26:31)

  2. Env and Stacks elections (hhorak, 12:29:12)
    1. According to "Changing These Rules" note in Governance Charter we may revisit rules of the working group after elections, but currently there are no specific things to change (hhorak, 12:36:05)

  3. Open Floor (hhorak, 12:39:40)
    1. ACTION: everybody to look at the python 3 in EPEL proposal from bkabrda at https://lists.fedoraproject.org/pipermail/epel-devel/2014-December/010548.html (hhorak, 12:50:01)


Meeting ended at 13:32:06 UTC (full logs).

Action items

  1. hhorak will post the link to the ML and will encourage to discuss on ML
  2. everybody to look at the python 3 in EPEL proposal from bkabrda at https://lists.fedoraproject.org/pipermail/epel-devel/2014-December/010548.html


Action items, by person

  1. bkabrda
    1. everybody to look at the python 3 in EPEL proposal from bkabrda at https://lists.fedoraproject.org/pipermail/epel-devel/2014-December/010548.html
  2. hhorak
    1. hhorak will post the link to the ML and will encourage to discuss on ML


People present (lines said)

  1. juhp_ (52)
  2. hhorak (45)
  3. bkabrda (18)
  4. langdon (18)
  5. zodbot (4)
  6. vpavlin (1)
  7. jzeleny (1)
  8. samkottler (0)
  9. sicampbell (0)
  10. tjanez (0)
  11. juhp (0)
  12. ncoghlan (0)
  13. pkovar (0)


Generated by MeetBot 0.1.4.