#fedora-meeting: EPEL (2010-04-23)

Meeting started by nirik at 16:00:22 UTC (full logs).

Meeting summary

    1. ACTION: smooge wiki updates for EL-6 (smooge, 16:54:44)
    2. ACTION: smooge blog about EL-6 when dgilmore gives the go (smooge, 16:55:16)


Meeting ended at 16:59:35 UTC (full logs).

Action items

  1. smooge wiki updates for EL-6
  2. smooge blog about EL-6 when dgilmore gives the go


Action items, by person

  1. dgilmore
    1. smooge blog about EL-6 when dgilmore gives the go
  2. smooge
    1. smooge wiki updates for EL-6
    2. smooge blog about EL-6 when dgilmore gives the go


People present (lines said)

  1. dgilmore (56)
  2. smooge (34)
  3. tremble (28)
  4. jokajak (14)
  5. nirik (13)
  6. stahnma (4)
  7. zodbot (4)


Generated by MeetBot 0.1.4.