#epel: EPEL 2010-07-12

Meeting started by smooge at 16:06:19 UTC (full logs).

Meeting summary

  1. Hello (smooge, 16:07:48)
  2. EL-6 issues (smooge, 16:09:35)
    1. http://linux.dell.com/files/fedora/epel6-build/x86_64/ (tremble, 16:23:10)

  3. libsndfile needs love. Security issue (smooge, 16:28:20)
    1. ACTION: smooge will contact z00dax about getting this channel thing fixed (smooge, 16:33:23)
    2. http://toxin.jottit.com/freenode_chanserv_commands#cs03 (nirik, 16:37:38)

  4. Open Floor (smooge, 16:38:59)


Meeting ended at 16:51:55 UTC (full logs).

Action items

  1. smooge will contact z00dax about getting this channel thing fixed


Action items, by person

  1. smooge
    1. smooge will contact z00dax about getting this channel thing fixed


People present (lines said)

  1. smooge (58)
  2. Jeff_S (29)
  3. nirik (25)
  4. tremble (24)
  5. dgilmore (12)
  6. siXy (9)
  7. RemiFedora (5)
  8. zodbot (2)


Generated by MeetBot 0.1.4.