#fedora-meeting: EPEL (2011-01-10)

Meeting started by nirik at 20:43:03 UTC (full logs).

Meeting summary

  1. init process/agenda (nirik, 20:43:03)
  2. EPEL6 beta status (nirik, 20:46:35)
    1. AGREED: will freeze 2011-01-13, then release 2011-01-18. (nirik, 21:26:06)
    2. ACTION: dgilmore to notify list about the changes around beta->released version. (nirik, 21:26:19)

  3. Open Floor (nirik, 21:27:00)


Meeting ended at 21:29:30 UTC (full logs).

Action items

  1. dgilmore to notify list about the changes around beta->released version.


Action items, by person

  1. dgilmore
    1. dgilmore to notify list about the changes around beta->released version.


People present (lines said)

  1. nirik (71)
  2. dgilmore (31)
  3. derks (20)
  4. zodbot (6)
  5. abadger1999 (3)
  6. tremble (3)
  7. jness (1)


Generated by MeetBot 0.1.4.