#fedora-meeting: EPEL (2011-01-17)

Meeting started by nirik at 20:30:13 UTC (full logs).

Meeting summary

  1. init process/agenda (nirik, 20:30:13)
  2. RHEL4 repo issue (nirik, 20:33:59)
    1. https://fedorahosted.org/rel-eng/ticket/4333 if anyone wants to track the issue. (nirik, 20:35:01)
    2. RHEL4 build repo out of date, working on fixing it. (nirik, 20:35:24)

  3. RHEL5.6 (nirik, 20:35:34)
    1. EPEL5 build repo is up to date with 5.6 (nirik, 20:36:03)

  4. EPEL6 status (nirik, 20:40:45)
    1. http://fpaste.org/WufO/ (nirik, 20:43:19)
    2. ACTION: jsmith to check with RH folks about PR/marketing (nirik, 20:57:49)

  5. Open Floor (nirik, 21:04:51)


Meeting ended at 21:06:24 UTC (full logs).

Action items

  1. jsmith to check with RH folks about PR/marketing


Action items, by person

  1. jsmith
    1. jsmith to check with RH folks about PR/marketing


People present (lines said)

  1. nirik (79)
  2. rbergeron (29)
  3. dgilmore (9)
  4. derks (8)
  5. abadger1999 (7)
  6. nb (6)
  7. smooge (5)
  8. zodbot (4)
  9. tremble (4)
  10. jsmith (3)
  11. delhage (1)


Generated by MeetBot 0.1.4.